Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2006, 09:02 PM   #1
Baseband Member
 
Join Date: Nov 2006
Posts: 59
Default Wont load Graph card drivers

I have a XFX 6800xt card that I just put in a new system build. Windows loads and I get a good picture; however, NONE of the drivers I use will load. They always stop and wont finish.

I've tried the driver's on the hardware cd, Nvidia.com's, uguru.com's.

I am left with this.
Cannont install this hardware
There was a problem installing this hardware: NVIDIA GeForce 6800 XT
An error occurred during the installation of the device
The I/O operation has been aborted because of either a thread exit or an application request.
__________________

__________________
1) AMD Athalon 64 Toledo 4400+ X2 + thermaltake big typhoon heatsink/fan, ABIT AN8 SLI x16 socket 939, OCZ powerstream 520w, 1gb Corsair XMS DDR 400, WD 250gb Sata 3.0, XFX 6800XT...NZXT ZERO case
Enix82 is offline   Reply With Quote
Old 11-15-2006, 09:51 PM   #2
Baseband Member
 
Join Date: Nov 2006
Posts: 59
Default Re: Wont load Graph card drivers

I fixed it! I simply put the xp cd in and clicked upgrade. I figured this would install over any bad parts that I orginally had.

During the re-install I was prompted to put in my GPU cd...and it actually worked! I have no idea why it worked through here and not the other. But everything is working great now!

I'll chalk this up to another successful build
__________________

__________________
1) AMD Athalon 64 Toledo 4400+ X2 + thermaltake big typhoon heatsink/fan, ABIT AN8 SLI x16 socket 939, OCZ powerstream 520w, 1gb Corsair XMS DDR 400, WD 250gb Sata 3.0, XFX 6800XT...NZXT ZERO case
Enix82 is offline   Reply With Quote
Old 11-15-2006, 09:53 PM   #3
Fully Optimized
 
mongoman's Avatar
 
Join Date: May 2006
Posts: 2,021
Send a message via AIM to mongoman
Default Re: Wont load Graph card drivers

Quote:
Originally Posted by Enix82
I fixed it! I simply put the xp cd in and clicked upgrade. I figured this would install over any bad parts that I orginally had.

During the re-install I was prompted to put in my GPU cd...and it actually worked! I have no idea why it worked through here and not the other. But everything is working great now!

I'll chalk this up to another successful build
glad you could do it!!!i didnt see this thread before sry!and you did it in under an hour!!!
__________________
||Intel Core i5 @ 4.1ghz||Intel DP55KG||Corsair 750w psu||8gb G. Skill ram||120gb intel ssd 2x 1.5tb WD Green||MSI Gtx 970||
mongoman is offline   Reply With Quote
Old 11-15-2006, 09:59 PM   #4
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Wont load Graph card drivers

haha, glad you fixed the problem on your own, that's the best way to learn
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 11-15-2006, 10:06 PM   #5
Daemon Poster
 
♂ăR┼▀▀ «'s Avatar
 
Join Date: Feb 2006
Posts: 839
Send a message via AIM to ♂ăR┼▀▀ « Send a message via MSN to ♂ăR┼▀▀ « Send a message via Yahoo to ♂ăR┼▀▀ «
Default Re: Wont load Graph card drivers

Cool, I have that same GPU, but for some reason,(I think it is my motherboard) the drivers will not load correctly either, I may try what you did.
__________________
www.cheek2pillow.com -My Short Films.
♂ăR┼▀▀ « is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0