Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2008, 11:40 AM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Won't boot after new hard drive

I just installed a 1.5tb drive into my computer as the second drive and it worked for about 3 days then the computer ramdomly started restarting once in a while. Now the computer won't detect my primary drive and won't boot up. IF I disconnect the new hard drive though everything works just fine.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 11-16-2008, 01:15 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Won't boot after new hard drive

Could be a bad drive. Try going to the drive manufacturer's site and download their drive fitness utility. If it's a SATA drive, try booting up without it connected. Then once in Windows, reconnect it (they are hot swappable). If the system doesn't hang, run the drive utility to test the drive for any errors.
__________________

Atomic Rooster is offline   Reply With Quote
Old 11-16-2008, 01:29 PM   #3
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Won't boot after new hard drive

I did disconnect the drive and it booted up fine. Restarted again with it plugged in and it started but I don't know how long it will stay going. It is a seagate drive so I checked their site and found some weird articles about random drive freezes with their 1.5tb drives and it says it isn't a bad drive just an issue with firmware.
I'm just really confused right now about this whole thing and don't know what to do now

sometimes after a random crash it will show a message like this


By mikee286 at 2008-11-15
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 11-16-2008, 01:35 PM   #4
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Won't boot after new hard drive

If you can find the resources to upgrade the firmware on the drive, go for it. Otherwise it may be wise to RMA the drive.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-16-2008, 02:08 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Won't boot after new hard drive

Yea, from what I can gather, it looks like they are working on a possible solution, but it may take a while. You could RMA the thing, or just return it to where you purchased it and get a different drive.
Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0