Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-20-2012, 11:44 AM   #11
Baseband Member
 
Join Date: Nov 2009
Posts: 51
Default Re: won't boot

thanks for the reply guys. i will try to borrow a power supply brick from a friend of mine. i'll let you know after. might even try to open my laptop. thanks again
__________________

wahowee is offline   Reply With Quote
Old 10-20-2012, 12:07 PM   #12
Baseband Member
 
Join Date: Nov 2009
Posts: 51
Default Re: won't boot

guys to add. could it be possible that my power supply brick is broken even though the light(green) on it is on when i plug it?
__________________

wahowee is offline   Reply With Quote
Old 10-20-2012, 01:28 PM   #13
Daemon Poster
 
Hameister's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 887
Default Re: won't boot

Quote:
Originally Posted by wahowee View Post
guys to add. could it be possible that my power supply brick is broken even though the light(green) on it is on when i plug it?

Yes, that little green LED is only an indication that it's receiving 115v from the wall outlet.
__________________
HAF 932 Advanced / Corsair AX1200 / Asus Rampage IV Extreme / i7-3930K / H100 Cooling 4x120mm
16GB Corsair DDR3 / GTX 580x2 SLI + GTX 460 PhysX / SSDs Mushkin 240GB, Crucial 256GB, Crucial 512GB
Hameister is offline   Reply With Quote
Old 10-21-2012, 10:45 AM   #14
Baseband Member
 
Join Date: Nov 2009
Posts: 51
Default Re: won't boot

Quote:
Originally Posted by Hameister View Post
Yes, that little green LED is only an indication that it's receiving 115v from the wall outlet.
sir, also the light in the laptop is blinking when i plug the brick. would that mean its charging then? if yes, could it be that the problem is on the laptop it self?
wahowee is offline   Reply With Quote
Old 10-21-2012, 11:01 AM   #15
Daemon Poster
 
Hameister's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 887
Default Re: won't boot

Quote:
Originally Posted by wahowee View Post
sir, also the light in the laptop is blinking when i plug the brick. would that mean its charging then? if yes, could it be that the problem is on the laptop it self?
It could be a charging indicator, it could also be a warning that it's not charging properly. All laptops work a little differently. You need to check your owners manual for that answer.
__________________
HAF 932 Advanced / Corsair AX1200 / Asus Rampage IV Extreme / i7-3930K / H100 Cooling 4x120mm
16GB Corsair DDR3 / GTX 580x2 SLI + GTX 460 PhysX / SSDs Mushkin 240GB, Crucial 256GB, Crucial 512GB
Hameister is offline   Reply With Quote
Old 10-30-2012, 09:15 AM   #16
Baseband Member
 
Join Date: Nov 2009
Posts: 51
Default Re: won't boot

Quote:
Originally Posted by Hameister View Post
It could be a charging indicator, it could also be a warning that it's not charging properly. All laptops work a little differently. You need to check your owners manual for that answer.
ok the laptop seemed to have power now. but its stuck. not even loading windows. when it powers up all three lights are "on" numlock,scroll lock,capslock but screen is still black. sometimes it will show the viao logo on the screen but not getting into windows. there is a time that it will turn on ang boot ok. but that is like once in 100 attempts. jeeeeeeeeeez.
wahowee is offline   Reply With Quote
Old 10-30-2012, 11:03 AM   #17
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: won't boot

Do you get any beeps or fan spinning noises, and how often do you get the bios vaio screen loading ?

When you power on can you get into the BIOS BY PRESSING f2, f1 or esc at all ?
arsenalbates is offline   Reply With Quote
Old 10-30-2012, 11:26 AM   #18
MMM
Daemon Poster
 
Join Date: Feb 2012
Location: !!
Posts: 699
Default Re: won't boot

Quote:
Originally Posted by wahowee View Post
sir, also the light in the laptop is blinking when i plug the brick. would that mean its charging then? if yes, could it be that the problem is on the laptop it self?
It is indicating your external power supply is ok and your problem is with the laptop itself.
MMM is offline   Reply With Quote
Old 11-01-2012, 03:25 AM   #19
Baseband Member
 
Join Date: Nov 2009
Posts: 51
Default Re: won't boot

Quote:
Originally Posted by arsenalbates View Post
Do you get any beeps or fan spinning noises, and how often do you get the bios vaio screen loading ?

When you power on can you get into the BIOS BY PRESSING f2, f1 or esc at all ?
not able to get into BOIS at all sir. the fan is sometimes working but most of the time its not spinning. these last 4 days when i tried to turn it on i only get the three lights up numlock,etc.. the viao logo is not showing anymore.
wahowee is offline   Reply With Quote
Old 11-01-2012, 07:37 AM   #20
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: won't boot

Have you tried removing/moving the RAM around ? Also you could try removing the CMOS battery if its one of those removable ones that you can access from normally the RAM slots.

Other than this its not sounding too good to me.

Also try powering on without the battery in.
__________________

arsenalbates is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0