Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-28-2008, 10:32 PM   #1
Beta Member
Join Date: Jun 2008
Posts: 2
Unhappy Wont boot

Hi, I built a new computer a few days ago, it turned on fine and everything, I installed XP and the drivers etc...
But the past few times i have tried to turn it on, it just sits there with the fans going at 100%, and the moniter gets no signal.
the last few times it happened I figured something was just being glitchy, and I unplugged the power supply, waited for the board to discharge, than tried again, and it would work.

But now no matter what I do it does nothing, it just starts up the fans.

any ideas?

TipTapperz is offline   Reply With Quote
Old 06-29-2008, 12:28 AM   #2
JogaBonito1502's Avatar
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Wont boot

Try a different video card. Do you have a password on Windows? If not, and if you only have one account, try to hear for the logging in sound. Then it's a video problem.

JogaBonito1502 is offline   Reply With Quote
Old 06-29-2008, 07:08 AM   #3
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Wont boot

When you discharged the motherboard,did you take out the clock battery and then left it out for a few minutes unplugged? I had a similar problem with a mobo about a year ago,it turns out the mobo was fried.
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0