Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2005, 02:41 AM   #1
Solid State Member
 
Join Date: Aug 2005
Posts: 8
Default .WMV files are tottaly noobed

well, my computer was working fine, then, i got new internet and it feels like at the exact moment that i got new internet my wmv files (even existing ones on my computer) will play, but the colors are all screwed to hell and i can barely make out shapes. Any advice, i checked my vid drivers, and as far as i know, they are up to date.

...help


thanks
__________________

Filthy is offline   Reply With Quote
Old 08-11-2005, 02:49 AM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: .WMV files are tottaly noobed

what do you mean by new internet? is it a new browser or a new plan with an ISP(internet service provider) or a whole new ISP?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 08-11-2005, 03:03 AM   #3
Solid State Member
 
Join Date: Aug 2005
Posts: 8
Default Re: .WMV files are tottaly noobed

new isp, i moved
Filthy is offline   Reply With Quote
Old 08-11-2005, 03:04 AM   #4
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: .WMV files are tottaly noobed

are any other movies files doing this?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 08-11-2005, 03:16 AM   #5
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: .WMV files are tottaly noobed

Thats weird ... changing your ISP shouldn't affect your files in any way at all ... all you have is a new ip address and all that, nothing to do with changing or manipulating your WMV files
dyserq is offline   Reply With Quote
Old 08-11-2005, 03:22 AM   #6
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: .WMV files are tottaly noobed

Maybe he went from high speed to dial up or something. You'll see a huge difference in quality.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 08-11-2005, 03:45 AM   #7
Solid State Member
 
Join Date: Aug 2005
Posts: 8
Default Re: .WMV files are tottaly noobed

its only WMV files, and i went from DSL to cable.
Filthy is offline   Reply With Quote
Old 08-11-2005, 04:16 AM   #8
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: .WMV files are tottaly noobed

There may be a difference in quality of the internet connection but there shouldn't be in the WMV
There should be no difference at all ...
dyserq is offline   Reply With Quote
Old 08-11-2005, 10:55 AM   #9
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: .WMV files are tottaly noobed

what videocard are you using???....try adjusting colours through your videocard....your dvd decoders could also be the cause...
dhaval_1920 is offline   Reply With Quote
Old 08-11-2005, 01:00 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: .WMV files are tottaly noobed

Weird, so your basically saying Filthy, that your videos on your pc (not running from the internet) are less quality?

If this isn't the case and its only on the internet (some wmv files even though you might download the links might still need the internet to play - check for it streaming when you open it)

In this case, go into Windows Media Player options (Tools, Options) and to the Performance tab at the top, and change your Connection Speed to properly register the speed of your new one.

I hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0