Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2005, 05:34 PM   #1
Solid State Member
 
rufiobass4's Avatar
 
Join Date: Jun 2004
Posts: 19
Send a message via AIM to rufiobass4
Default wmp 10

hey. im trying to download wmp 10 and i keep getting this error message that says the software i am installing hasnt passed windows logo tetsing. can you tell me what it means and how i can fix it? thanks

-austin
__________________

rufiobass4 is offline   Reply With Quote
Old 01-12-2005, 05:38 PM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: wmp 10

are you sure you have an authentic microsoft OS? btw, what OS are you using? ME, 98, XP, or 2000. maybe it's not compatible. let's see what other people say.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 01-12-2005, 05:42 PM   #3
In Runtime
 
Interlaced's Avatar
 
Join Date: Jan 2005
Posts: 163
Default Re: wmp 10

Logo testing?, im not sure if i have had that error before or not, where abouts are u downloading this from?
__________________
Lets all get naked and send pics :)
Interlaced is offline   Reply With Quote
Old 01-12-2005, 06:47 PM   #4
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: wmp 10

yeah, if you're not downloading wmp 10 from the microsoft site, then, well mate, i don't that might be a valid wmp 10. it could just be some spyware in disgise, a virus, etc. just to go here for the download, that is, if you havent already...
http://www.microsoft.com/downloads/d...displaylang=en
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 01-12-2005, 06:57 PM   #5
Solid State Member
 
rufiobass4's Avatar
 
Join Date: Jun 2004
Posts: 19
Send a message via AIM to rufiobass4
Default

im using windows xp. and i got the download from microsoft.com
rufiobass4 is offline   Reply With Quote
Old 01-12-2005, 10:59 PM   #6
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: wmp 10

well then that is REALLY interesting. try contacting microsoft, eh?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 01-13-2005, 03:11 PM   #7
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Logo testing on a Program which is used solely on Windows XP made by Microsoft?

Never heard of that problem. Have you tried just ignoring the message?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0