Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-12-2006, 12:14 PM   #1
Daemon Poster
mayorredbeard's Avatar
Join Date: Nov 2004
Posts: 1,246
Default Wireless Router [Delete this thread]

I have a linksys wireless router, a linksys signal booster, and a linksys instantg wireless network adaptor for my dell inspiron 8100.

I am trying to set up the laptop for wireless internet. I have the router connected by a network cable to my cable modem (yes the cable is in the port labeled internet/wan. currently i have the router hooked up to my computer using another cable, thats plugged into port 1 on the router so i can access the internet, just not wirelessly.

as far as the manual tells me the next step is that the wireless network adaptor should detect a wireless signal, and an icon should appear in the bottom right corner in the system tray. lo' and behold no icon, no wireless signal. whenever i pull out the cable running from the router to my computer, i lose internet and everything goes poo. can anyone help me with setting up this wireless connection? It's urgent.

EDIT: I figured the problem out, becausei didnt have a wep key enabled it thought the connection was insecure, therefore didnt want me to connect to it. I couldn't find a way around this and i really wanted to just be able to use mac address filtering but i guess windows doesnt like this.

If a moderator deleted this thread that would be greatly appreciated, unless that moderator feels that leaving this here adds to the forum archives.
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0