Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-12-2005, 02:28 PM   #1
Solid State Member
Join Date: Jul 2005
Posts: 11
Default wireless problem!!

OK this is my problem...

Im having trouble with my wirless network at home. I cant seem to connect properly to the internet. Im having limited or no connectivity everytime i connect to my hub. I cant seem to aquire the ip address, subnet, gateway, or dns.

I tried updating my wireless firmware, yet that did nothing. I tried getting windows to repair my connection and nothing again. I dont know what else to try. Can someone help???

bboy_romeo is offline   Reply With Quote
Old 07-12-2005, 02:43 PM   #2
Daemon Poster
Join Date: Mar 2005
Posts: 825
Default Re: wireless problem!!

doesnt this belong in the Network/DNS forum?

There's lots of variables that could be causing your problems. Have you configured your router to issue DHCP IP addresses?

CrossCech is offline   Reply With Quote
Old 07-12-2005, 02:48 PM   #3
In Runtime
Join Date: Apr 2005
Posts: 477

what do you mean by connect to hub do you mean a wireles router ,has the router got a firewall of its own and have you phisicaly wired a configured the router via a cat 5 cable before going wireless.this will be a simple problem its just finding it.what router do you have and what wirless adapter.make sure the allow broadcast of name (ssid) is ticked in the box
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0