Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-01-2004, 02:02 PM   #1
Solid State Member
pete123456's Avatar
Join Date: Oct 2004
Posts: 12
Default Wireless Networking Help

I have a desktop with a D-Link DWL-510 wireless PCI adapter (11 mb/s) and a laptop with a Belkin 802.11g notebook card (54 mb/s), they are both compatible with each other, they both are on windows service pack 2, this is my current setup ; SSID : MSHOME, it is OPEN and there is NO NETWORK KEY (no encryption), the problem is that after a few minutes of them being connected the D-Link (desktop) computer will disconnect (usually 1-2 minutes), does anyone know what im doing wrong? The laptop stays connected.
Thanks in a advance,

pete123456 is offline   Reply With Quote
Old 10-01-2004, 02:10 PM   #2
Daemon Poster
The_Other_One's Avatar
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Wireless Networking Help

I'd suggest trying another card if you could. Might be too quick to suggest this, but my dad got a similar card(well, one from D-Link) and it never worked. I guess if you could try it in some other laptop, that would be a good test too...

Um...sorry I can't think of much else to suggest...
The_Other_One is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0