Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2008, 04:07 AM   #1
Baseband Member
 
Join Date: Apr 2008
Posts: 32
Default wireless keeps disconnecting and reconnecting

hi

i have a dell latitude d810,1gb ram,40 gb hdd,ati graphics card and intel pro wireless 2200 bg card.

my main problem is when i am connected to the internet wirelesssly and windows live messenger the internet disconnects and takes about 30 seconds to reconnect.i reseted my router and still it disconnects.please help me
Huza
__________________

Huza08 is offline   Reply With Quote
Old 05-26-2008, 04:44 AM   #2
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: wireless keeps disconnecting and reconnecting

You could try it on a different channel on your router settings, could have interference with something
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 05-26-2008, 06:45 AM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: wireless keeps disconnecting and reconnecting

yea. try a different channel, a different wireless card if possible, resetting the router to the default (if your willing to set it up again).
chances are its just a software and not a hardware issue
edit: oops forgot you have reset it already lol. make sure you check the channel settings then
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-26-2008, 09:27 AM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: wireless keeps disconnecting and reconnecting

channel 1,6,11 most 2.4 ghz wireless adapters and routers run on that frequnency and the phones in your house may as well so try a different chanell and it should work ok..
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0