Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2007, 02:44 AM   #1
Baseband Member
 
Shadowmoose's Avatar
 
Join Date: Nov 2007
Posts: 93
Default Wireless card problem with ASUS F3SV_X1

I bought an ASUS F3SV_X1 laptop about 2-3 weeks ago and so far things have been going fine. That is until my wireless card did something funny. It won't detect any networks, mine or friends or anyone elses for that matter. I have tried repairing windows, uninstalling drivers, reinstalling drivers, updating drivers. Everything short of smashing the computer with a hammer. The intel software that is needed for the wireless card says that the card is turned off. When I try to turn it on it says it can't do it and I should use the hardware switch to turn it on. I tired that by hitting the function key then the wireless button that turns it on and off but it only says it is off and never on. I hit the button and it says off, I hit it again and again and it says still off. I tried reinstalling the function key drivers but its still not working. I tried my desktops wireless card, which I never use anymore, and it cant find any networks either. I have a 2wire 1000HG wireless router and a Zyxel p-330w router. I should also say that a lan connection is working fine and I can connect to the internet that way.

In summery, my laptop can't detect networks, mine or others. My desktop can't detect my wireless network either. And I have tried reinstalling every driver ever imaginable, I think.
I personally think the card has died on me. Can you guys think of anything before I return it?

To see all the specs on the laptop go here.

http://www.newegg.com/Product/Produc...asus%2bf3sv-x1
Hope I covered everything.
__________________

Shadowmoose is offline   Reply With Quote
Old 12-04-2007, 03:20 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Wireless card problem with ASUS F3SV_X1

On the laptop look for a physical switch. On my HP it's in the front of the case. Ok having said that also look for ASUS wireless software. A lot of companies will stack their own controls on top of vista or xp and drive you nuts trying to find it.
Another thing comes to mind also. Since you say neither of your systems can connect through the wireless take a look at the setup in the router. It may be switched off. You do know that some hackers can get in and alter settings on your router if you don't change the password from the factory default.
BTW nize rig...
__________________

setishock is offline   Reply With Quote
Old 12-04-2007, 04:45 AM   #3
Baseband Member
 
Shadowmoose's Avatar
 
Join Date: Nov 2007
Posts: 93
Default Re: Wireless card problem with ASUS F3SV_X1

Oh my god I feel retarded. You were right setishock, there was a simple switch I have never noticed before on the front of my laptop that was set to off. I flipped it to on and BAM, there we go. The saying really does hold true, 9 times out of 10 its going to be a cable problem. In this case a switch I guess. I swear I read the manual for this thing 3 times before I even turned the computer on. Oh well, at least I learned something new. Good thing I came here first. I wonder how I knocked it into the off position in the first place...
Shadowmoose is offline   Reply With Quote
Old 12-04-2007, 04:56 AM   #4
BSOD
 
Join Date: Mar 2007
Posts: 315
Send a message via MSN to bobert
Default Re: Wireless card problem with ASUS F3SV_X1

ahahaha .its ok we all have thoese moments.( or weeks )
.
bobert is offline   Reply With Quote
Old 12-04-2007, 05:04 AM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Wireless card problem with ASUS F3SV_X1

It's ok. Glad you got it going. One thing about that switch being in the front is when mines in the sling inside it's tote bag it moves enough to rub the switch to the off position.
Enjoy...
setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0