Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-25-2005, 10:24 AM   #1
Beta Member
Join Date: Mar 2005
Posts: 1
Default Windows XP SP1 and video card conflict

Is anyone familiar with a conflict with Windows XP SP1 and the ATI Radeon x800pro?? I seem to have a problem installing SP1. Everytime I install it and reboot I get to by desktop and there is no icons and no task bar. But if I reboot in safe mood all icons are present and so is task bar. Is this a video card problem? What can be done? ANy help would be much appreciated!

brad is offline   Reply With Quote
Old 03-25-2005, 12:09 PM   #2
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,755
Default Re: Windows XP SP1 and video card conflict

I use to get that prob. when i was using wIN. 98SE, But that was a long time ago, anyway's you could just uninstall the driver's for the card.

then reboot, when windows loads back up, it should detect the card and intall the driver's automatically.

I used to tell that to people who have mouse prob.s but it should still work the same for other hardware.

speaking of wich <moved to software & hardware>
" Let the music move you "
~mr mixx~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0