Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Register FAQ Community Calendar Today's Posts Search Log in
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2008, 01:20 PM   #1
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Thumbs down Windows Vista Home Premium

Okay so yesterday I had to reformat my computer,
I restart my computer pop in my valid store bought Windows vista Home premium CD and I get it going, I format my 500gig harddrive and have windows installed to that drive,
But when the install is done and I finally get to my desktop without any error messages I notice the thing that I always notice that went wrong, for some reason the full list or services including Svchost and other system services aren't running,
I cant for the life of me figure out why this happens its only sometimes this was a full complete format,
sometimes when I format the full list of services is their if I had the full list of services I would show you a screenshot,
I have a SS of the services that I get when its messed up,

when I go to services.msc it says that both the remote procedure call services are running and that their startup type is set to automatic....

This is a legal version of windows I bought it from Circuitcity a while back
and it fully activates with no problems whats so ever

I don't get it
here is a screenshot to make clear water of this mud
__________________

Trivium Nate is offline   Reply With Quote
Old 01-26-2008, 02:00 PM   #2
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Windows Vista Home Premium

i just looked at mine and there not running ether . i have vitsta home aswell
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-26-2008, 02:30 PM   #3
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Windows Vista Home Premium

thats weird because sometimes they are and sometimes the aren't
Trivium Nate is offline   Reply With Quote
Old 01-26-2008, 02:30 PM   #4
Daemon Poster
 
Steemax's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 590
Send a message via AIM to Steemax Send a message via MSN to Steemax Send a message via Yahoo to Steemax
Default Re: Windows Vista Home Premium

hit the little check box that says show all proccess from all users at the bottom left
__________________
| Intel Core i7 4770K | Nvidia GTX 770OC | Samsung EVO 500GB SSD | Carbide 400R | Corsair Vengeance 16gb DDR3 | Corsair 750TXV2 PSU | Corsair Hydro 100i | Gigabyte Z87 Mobo |
Steemax is offline   Reply With Quote
Old 01-26-2008, 02:35 PM   #5
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Windows Vista Home Premium

Omg That Did It Thank Youuuuu
Trivium Nate is offline   Reply With Quote
Old 01-26-2008, 02:39 PM   #6
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Windows Vista Home Premium

yer so they were there the whole time .lol thanks
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-28-2008, 11:40 AM   #7
Daemon Poster
 
Steemax's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 590
Send a message via AIM to Steemax Send a message via MSN to Steemax Send a message via Yahoo to Steemax
Default Re: Windows Vista Home Premium

not a problem
__________________

__________________
| Intel Core i7 4770K | Nvidia GTX 770OC | Samsung EVO 500GB SSD | Carbide 400R | Corsair Vengeance 16gb DDR3 | Corsair 750TXV2 PSU | Corsair Hydro 100i | Gigabyte Z87 Mobo |
Steemax is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0