Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2008, 11:19 AM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Windows Vista Booting

Hi, I have windows xp and windows vista on 2 seperate hard drives. the boot information is on the windows xp drive (C and this hard drive has FAILED. So basically i cant boot into vista. I just want to use the windows vista hard drive instead, but i cant boot upto it as the computer doesn't has a boot record (i think that's right). Anyway, i have the windows vista disc and i've clicked repair but what do i do now. If i click load i can see my vista installtion and browse all the folders, but i want to be able to boot onto this. What do i do? I presume I have to re-create the boot.ini file, but how do i get this to happen. Thanks

Thanks
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 08-28-2008, 11:44 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Windows Vista Booting

In the repair options on the Vista disk there should be an option for "automatic startup repair" see if that helps. If not, you'll need to use command prompt, but at the moment i forget what the commands are in vista.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-28-2008, 11:46 AM   #3
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Windows Vista Booting

Beat me to it! Thats what i was going to suggest. You might be able to google the commands for Vista.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 08-28-2008, 04:17 PM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Windows Vista Booting

yes the command should be /fixmbr

load up vista disk and then when it attempts to repair just click cancel and then a menu comes up, click command prompt and then type in /fixmbr i think, master boot record like you said.
IAntDemo is offline   Reply With Quote
Old 08-28-2008, 05:54 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Windows Vista Booting

Quote:
Originally Posted by Antdemo View Post
yes the command should be /fixmbr

load up vista disk and then when it attempts to repair just click cancel and then a menu comes up, click command prompt and then type in /fixmbr i think, master boot record like you said.
Looks like you are right:

http://members.rushmore.com/~jsky/id39.html
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-29-2008, 05:29 AM   #6
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Windows Vista Booting

the auto fix thingy doesn't do sh!t I used command prompt in and type in bootrec /fixmbr, it scans and finds the installtion of windows and asks me if i want to add it to boot i select y (for yes). but i then get the error:

element not found.


what do i do ??????

Thanks
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0