Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2009, 10:23 PM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 7
Default Windows Remote Assistance Issue! Help Needed! Please Help!

First off, sorry if I put this in the wrong section, but I think it's right. Anyway, here is my problem. I am at college right now and often have to help my family with their home computer. I've done remote assistance in the past. However when we went to use it today, he sent the invitation just fine, I accepted it, and the screen started to pop up okay (on both my screen and his). Then the problem started. His screen just immediately dissapears and my screen comes up with an erorr stating something like "the person you are trying to help may already be running remote assistance or may not be at the computer" (both of which I know are wrong). I have all firewalls and antivirus disabled on both machines, and so I don't know what's blocking the connection. I have also tried two different networks on my end and so I know that's now the problem. Please help me solve this issue!

Many thanks and please help quickly!
-ohlin5
__________________

ohlin5 is offline   Reply With Quote
Old 04-06-2009, 10:55 PM   #2
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Windows Remote Assistance Issue! Help Needed! Please Help!

Quote:
Originally Posted by ohlin5 View Post
First off, sorry if I put this in the wrong section, but I think it's right. Anyway, here is my problem. I am at college right now and often have to help my family with their home computer. I've done remote assistance in the past. However when we went to use it today, he sent the invitation just fine, I accepted it, and the screen started to pop up okay (on both my screen and his). Then the problem started. His screen just immediately dissapears and my screen comes up with an erorr stating something like "the person you are trying to help may already be running remote assistance or may not be at the computer" (both of which I know are wrong). I have all firewalls and antivirus disabled on both machines, and so I don't know what's blocking the connection. I have also tried two different networks on my end and so I know that's now the problem. Please help me solve this issue!

Many thanks and please help quickly!
-ohlin5

One suggestion I have is to use the program called "teamviewer." It really simplifies the remote access process. Check it out.
__________________

__________________
[CPU] Intel Core i7 920 @ 2.66 [MOBO] ASUS P6T Deluxe V2 [GPU] EVGA GeForce GTX 260 SCE 896MB 620MHz/216 core [RAM] G.Skill 6GB DDR3 1333 7-7-7-18 [HD] WD Cav Black 640GB 7200RPM [DRIVE] Samsung DVD/CD burner [PSU] OCZ 700w [MONITOR] LG 1080p, 1920x1080 23" 2ms GTG Widescreen LCD [KEYBOARD] Saitek Eclipse Blue [CASE] Antec 902[OS] Windows Vista 64bit Home Prem.
akira282 is offline   Reply With Quote
Old 04-06-2009, 11:58 PM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 7
Default Re: Windows Remote Assistance Issue! Help Needed! Please Help!

Ok thanks for the suggestion Akira...I am downloading that right now and will have it downloaded on our home pc tomorrow. I will post back to let you know how it goes. I have tried Crossloop before (a similar software as far as I gather) and that didn't work behind our College firewall, but I am hoping for the best on this one. Anyway, like I said I will post back here tomorrow as to whether this works or not, but if anyone else has any other suggestions as to what might be the aforementioned problem please let me know!

Thanks A Lot!
-ohlin5
ohlin5 is offline   Reply With Quote
Old 04-07-2009, 11:31 AM   #4
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Windows Remote Assistance Issue! Help Needed! Please Help!

Quote:
Originally Posted by ohlin5 View Post
Ok thanks for the suggestion Akira...I am downloading that right now and will have it downloaded on our home pc tomorrow. I will post back to let you know how it goes. I have tried Crossloop before (a similar software as far as I gather) and that didn't work behind our College firewall, but I am hoping for the best on this one. Anyway, like I said I will post back here tomorrow as to whether this works or not, but if anyone else has any other suggestions as to what might be the aforementioned problem please let me know!

Thanks A Lot!
-ohlin5
Ok, best of luck.
__________________
[CPU] Intel Core i7 920 @ 2.66 [MOBO] ASUS P6T Deluxe V2 [GPU] EVGA GeForce GTX 260 SCE 896MB 620MHz/216 core [RAM] G.Skill 6GB DDR3 1333 7-7-7-18 [HD] WD Cav Black 640GB 7200RPM [DRIVE] Samsung DVD/CD burner [PSU] OCZ 700w [MONITOR] LG 1080p, 1920x1080 23" 2ms GTG Widescreen LCD [KEYBOARD] Saitek Eclipse Blue [CASE] Antec 902[OS] Windows Vista 64bit Home Prem.
akira282 is offline   Reply With Quote
Old 04-07-2009, 10:00 PM   #5
Solid State Member
 
Join Date: Nov 2008
Posts: 7
Default Re: Windows Remote Assistance Issue! Help Needed! Please Help!

Thanks a lot Akira! The program worked wonderfully, even where Crossloop had failed. The thing is that the College FW where I am at is rediculous, so I was happily surprised that his worked! Anyway, thanks again for the great suggestion!

-ohlin5
ohlin5 is offline   Reply With Quote
Old 04-07-2009, 10:39 PM   #6
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Windows Remote Assistance Issue! Help Needed! Please Help!

Quote:
Originally Posted by ohlin5 View Post
Thanks a lot Akira! The program worked wonderfully, even where Crossloop had failed. The thing is that the College FW where I am at is rediculous, so I was happily surprised that his worked! Anyway, thanks again for the great suggestion!

-ohlin5
You're welcome.

~cheers
__________________

__________________
[CPU] Intel Core i7 920 @ 2.66 [MOBO] ASUS P6T Deluxe V2 [GPU] EVGA GeForce GTX 260 SCE 896MB 620MHz/216 core [RAM] G.Skill 6GB DDR3 1333 7-7-7-18 [HD] WD Cav Black 640GB 7200RPM [DRIVE] Samsung DVD/CD burner [PSU] OCZ 700w [MONITOR] LG 1080p, 1920x1080 23" 2ms GTG Widescreen LCD [KEYBOARD] Saitek Eclipse Blue [CASE] Antec 902[OS] Windows Vista 64bit Home Prem.
akira282 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0