Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2009, 12:31 AM   #1
uro
Solid State Member
 
Join Date: Apr 2009
Posts: 11
Default Windows reinstall trouble...

So I reinstalled windows on my hard drive today, everything seemed to be going great. Get to the point where I can open folders and stuff so I try to go online to download some drivers for all the components but I get a system beep and an error.

Okay...so I download the driver for my video card onto an external hard drive and transfer it over to my desktop. Loads up fine and tells me to restart. So I do and upon loading up I hear a few system beeps followed by a swarm of error messages telling me such and such DLL file cannot be found.

Got no idea what is going wrong here. Any suggestions/thoughts as to what the problem could be?
__________________

uro is offline   Reply With Quote
Old 05-08-2009, 12:35 AM   #2
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows reinstall trouble...

Sounds like a corrupt system file to me. I had those problems before on occasion. I would recommend a system reinstall.
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 05-08-2009, 12:38 AM   #3
uro
Solid State Member
 
Join Date: Apr 2009
Posts: 11
Default Re: Windows reinstall trouble...

Hmm. It installed fine on my other computer. I reformatted the one in question and everything, are you suggesting I try reinstalling it again?
uro is offline   Reply With Quote
Old 05-08-2009, 12:44 AM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows reinstall trouble...

No, I was thinking there is a possibility that the file may have gotten corrupted after installation completed. That can happen.

Let's see what some other forum members have to say about this.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 05-08-2009, 12:46 AM   #5
uro
Solid State Member
 
Join Date: Apr 2009
Posts: 11
Default Re: Windows reinstall trouble...

Figured I'd add this in as well.
I have yet been able to find a Bios/motherboard driver for my board (DFI NF sli m2).

DFI's website is anything but useful and can't find anything on google either. There a good driver site I'm missing?
uro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0