Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2005, 04:37 PM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Windows plugs in's or video cards fault...?

Well i made my windows xp, into windows class one time, and ever since i did that, my windows had looked funny. I cant run in 256 color mode anymore, its 32bit now. Its messed up, everything looks a litter different. I get the same performance but yeah...I mean my games work fine and all, but its messed up. And i even repaired windows last night. Still, its wacked out. And ideas, i will post pics when i get home, i am at school now...thanks.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-08-2005, 08:28 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Windows plugs in's or video cards fault...?

should i post pics?

BTW that was a bump....
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-08-2005, 09:49 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Windows plugs in's or video cards fault...?

Erm, the settings never allowed you to run under 256 colors from settings.ALTHOUGH, go to the advanced section in settings. Second, look for Adapter tab and click on it. Click List all modes and look for something like 256 colors or 16 colors...it's up to you. I hope this helps!
lhuser is offline   Reply With Quote
Old 11-08-2005, 10:01 PM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Windows plugs in's or video cards fault...?

i cant find it, lol...
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-08-2005, 11:50 PM   #5
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Windows plugs in's or video cards fault...?

i think ill try a system restore....
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0