Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-04-2006, 08:26 AM   #1
Baseband Member
Join Date: Aug 2005
Posts: 55
Default Windows Movie Maker

Okay yesterday I had a problem that I couldnt view any of the videos I could only here the soundson wmm. I fixed it by unchecking all the filters. Now I have a problem, it's that if i have more than one thing on my timeline and I try to play it a window pops up and it says "one or more arguements are invalid" can anybody help me out?

roland poland is offline   Reply With Quote
Old 07-04-2006, 09:34 AM   #2
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Windows Movie Maker

Hmm, thats weird...

Have you got the latest version? Windows Movie Maker 2.0? Its simply an update, if you have XP installed.

If you haven't got it, download it from the Microsoft website, or find it on the web

About it:

Download it:

Hmm... actually, the link goes straight to the Microsoft download site, and that doesn't work anymore. It seems they've made it only possible to install through Microsoft Update.

Still worth a go, as it does improve it, and may fix your problem.
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0