Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2005, 01:36 PM   #11
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Windows Media Player Problem...

OMG..... Look, do this.. Take it off, then install DirectX 9.0C, then install Media Player 9 and ALL available updates for it and PLUGINS!! You MUST get ALL the PLUGINS for it after you install it. Restart your PC after installing DX9.0c and then after installing JUST WMP 9, then install your plugins. Try that solution.
__________________

DarkBlade is offline   Reply With Quote
Old 01-28-2005, 01:36 PM   #12
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Windows Media Player Problem...

more people might come on yet, others have far more knowledge than me!!! i'm a semi noob!!
__________________

__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 01-28-2005, 01:42 PM   #13
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: Windows Media Player Problem...

Quote:
Originally Posted by AMD ZEN
OMG..... Look, do this.. Take it off, then install DirectX 9.0C, then install Media Player 9 and ALL available updates for it and PLUGINS!! You MUST get ALL the PLUGINS for it after you install it. Restart your PC after installing DX9.0c and then after installing JUST WMP 9, then install your plugins. Try that solution.
Alright I'll try that.
Vinnie is offline   Reply With Quote
Old 01-28-2005, 01:51 PM   #14
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Windows Media Player Problem...

Good luck.... I have had a similar problem before, and this solution fixed it.. Who knows though, software problems can be really hard problem solvers.
DarkBlade is offline   Reply With Quote
Old 01-28-2005, 02:11 PM   #15
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: Windows Media Player Problem...

Quote:
Originally Posted by AMD ZEN
Good luck.... I have had a similar problem before, and this solution fixed it.. Who knows though, software problems can be really hard problem solvers.
It works! Thanks alot for all your help!
Vinnie is offline   Reply With Quote
Old 01-28-2005, 02:12 PM   #16
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Windows Media Player Problem...

NP!! YEAH! I love when things work!!
DarkBlade is offline   Reply With Quote
Old 01-28-2005, 02:13 PM   #17
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Windows Media Player Problem...

yeah, its a shame things tend not to for me!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 01-28-2005, 02:24 PM   #18
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Windows Media Player Problem...

just ask me a question sometime, maybe I can change your luck. I only have bad luck with my own stuff, I can fix most other peoples... I guess it is a personal curse..
DarkBlade is offline   Reply With Quote
Old 01-28-2005, 02:27 PM   #19
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Windows Media Player Problem...

well ur upto date wit my probs, thats what my last thread was about. Its startin to pee me off this comp, i got all the bits around 4 months ago and haven't had it working properly since!!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 01-28-2005, 02:40 PM   #20
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Windows Media Player Problem...

Replace the poor MOBO on that thing... I mean, that MOBO is blown... Here, check this out!

www.yourdreamsystem.com

AthlonFX owns that, and she builds good comps if you want her to!
__________________

DarkBlade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0