Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2006, 11:28 PM   #1
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Windows Media Player not working

Every time i try to use WMP for anything this message pops up.



Any help?
__________________

Matt08642 is offline   Reply With Quote
Old 04-01-2006, 11:31 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Windows Media Player not working

does that only happen on WMP? because if other apps dont open (not only with that error, but dont open at all even without an error) then something is wrong with your registry or some .dll files are missing
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-01-2006, 11:36 PM   #3
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Windows Media Player not working

Yeah did you touch any windows files? Or uninstall something?
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-01-2006, 11:57 PM   #4
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Windows Media Player not working

Try to reinstall WMP 10.
Jamxx is offline   Reply With Quote
Old 04-02-2006, 12:11 AM   #5
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Windows Media Player not working

It only happens with WMP. I cannot reinstall because it keeps saying I already have a better version. I've just given up and I don't use WMP anymore. I'll wait until WMP 11 comes out lol.
Matt08642 is offline   Reply With Quote
Old 04-02-2006, 12:14 AM   #6
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Windows Media Player not working

Have you gone to Control Panel>Add or Remove Programs and tried to uninstall it yet?
Jamxx is offline   Reply With Quote
Old 04-02-2006, 12:36 AM   #7
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Windows Media Player not working

reinstalling will NOT work...
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-02-2006, 01:29 AM   #8
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Windows Media Player not working

Quote:
Originally Posted by john123
reinstalling will NOT work...
What will work?
Matt08642 is offline   Reply With Quote
Old 04-02-2006, 06:30 AM   #9
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Windows Media Player not working

Won't fix media player but try Winamp or Songbird.
__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Old 04-02-2006, 06:33 AM   #10
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Windows Media Player not working

Check this out. It tells you how to fix it but by the looks of it you need to be quite confident with a PC
__________________

__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0