Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2007, 08:12 PM   #1
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Windows Media Player 11- Driving me nuts!!

I'm trying to delete an album art picture that WMP 11 had associated with some audio files and it won't go away!!!! It keeps associating this one album art picture with some audio files and I want to get rid of it. How the hell do you delete album art in WMP 11? There must be a way??
__________________

guitardude777 is offline   Reply With Quote
Old 04-27-2007, 08:28 PM   #2
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Windows Media Player 11- Driving me nuts!!

Try right clicking the file you want to delete the art from, then go to the Advanced Tag Editor. Go to the Picture tab, and click on Delete for the album art.

Hope that works, havn't tested it

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 04-27-2007, 08:35 PM   #3
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Windows Media Player 11- Driving me nuts!!

Tried everything, nothing worked. But, I figured it out! You have to go to tools>folder options in windows explorer, then go to the view tab, and uncheck "Hide protected operating system files (Recommended)". Then all of the album art files appear in the folders and you can delete them. Why does it have to be so complicated?
guitardude777 is offline   Reply With Quote
Old 04-27-2007, 09:09 PM   #4
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Windows Media Player 11- Driving me nuts!!

Does anyone know how to change the folder icon for the my music and my videos folders? It seems like all of the folder except the "my" folders have the option of changing the folder icon.
guitardude777 is offline   Reply With Quote
Old 04-27-2007, 10:25 PM   #5
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Windows Media Player 11- Driving me nuts!!

I turned on Windows Meda Player 11 and as of yet, I haven't found a way to do what you requested, i'll keep trying though.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0