Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Closed Thread
Thread Tools Search this Thread Display Modes
Old 05-20-2007, 03:21 PM   #1
Baseband Member
Join Date: Jul 2005
Posts: 73
Default Windows Media Player 10 trouble!?

Hi, I'm a DJ and I have alot of my music on my home computer. I have extra columns so I can find all the music quicker and easier. In addition to the columns "Title, Artists, and Length," I have "Mood, Custom 1, and Custom 2." I've transfered the music to an external HD and uploaded it to my laptop that I use for shows. The problem is that after uploading it, about 95% of the information in the "Mood, Custom 1, and Custom 2," columns are missing. I've tried copying all the files in the "WMP" folder located in my "Program Files," the information was still missing. Is there a way I can put the songs onto another computer w/ all of the information?
Thank You

gibsonsg0005 is offline  
Old 05-20-2007, 03:45 PM   #2
Site Team
celegorm's Avatar
Join Date: Sep 2006
Posts: 10,674
Send a message via AIM to celegorm
Default Re: Windows Media Player 10 trouble!?

Duplicate thread. Please do posting in the other.
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0