Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2004, 01:16 AM   #1
Beta Member
 
horrificone's Avatar
 
Join Date: Mar 2004
Posts: 2
Send a message via AIM to horrificone
Cool Windows Me Setup Error!!

Here's The Problem, I'm Try'n To Install Wim Me.
It Starts Initializing Files For Setup, And Then Pops Up An
Error Message: "your Program Caused A Divide Overflow Error".


I'm Runnin A Maxtor:diamondmax Plus 40 Ultra Ata 66 [40g].
Amd K6-2 @450 Mhz, 200mb Pc-133 Sdramm.

Has Anyone Come Across This Error Before?
__________________

horrificone is offline   Reply With Quote
Old 03-28-2004, 03:13 AM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Windows Me Setup Error!!

Haven't come accross this one before, don't really know how to help you.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 03-28-2004, 10:43 AM   #3
In Runtime
 
TheSickness's Avatar
 
Join Date: Mar 2004
Posts: 370
Send a message via AIM to TheSickness Send a message via MSN to TheSickness Send a message via Yahoo to TheSickness
Default Re: Windows Me Setup Error!!

Quote:
Originally Posted by David Lindon
Haven't come accross this one before, don't really know how to help you.
Neither have I, though couldn't that Divide Overflow error have something to do with his partition, like he's trying to instal it on a small partition that isn't big enough for ME.

Like i said i dont really know, that was just a guess
TheSickness is offline   Reply With Quote
Old 03-28-2004, 12:36 PM   #4
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Windows Me Setup Error!!

Quote:
Originally Posted by TheSickness
Neither have I, though couldn't that Divide Overflow error have something to do with his partition, like he's trying to instal it on a small partition that isn't big enough for ME.

Like i said i dont really know, that was just a guess
Yeah, that sounds like it. What is the size of the partion?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 03-29-2004, 11:39 AM   #5
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Tha does sound like a very good reason for it; ME isn't big but it isn't small either.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 03-30-2004, 12:12 AM   #6
Beta Member
 
horrificone's Avatar
 
Join Date: Mar 2004
Posts: 2
Send a message via AIM to horrificone
Cool

The last time I was able to fdisk this hd, I used the full size for the partition, which is 40.9 gig. But now, when I run fdisk, to check the
partition, it will go to the "enable large hd" screen. And it doesn't
matter whether I check yes or no, it will pop back to the c: prompt
screen. So, now what went wrong?!! Any theories?
horrificone is offline   Reply With Quote
Old 03-30-2004, 10:33 AM   #7
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

I can't think of any reason why it would be doing that on a 40Gig Hard Drive. Are you sure the actual Me CD Works? Have you tried it recetnly on another computer or do you have another instal CD of 2000 maybe to prove that the problem is the Computer and not the CD.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 03-30-2004, 12:06 PM   #8
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Windows Me Setup Error!!

Quote:
Originally Posted by Lord Kalthorn
I can't think of any reason why it would be doing that on a 40Gig Hard Drive. Are you sure the actual Me CD Works? Have you tried it recetnly on another computer or do you have another instal CD of 2000 maybe to prove that the problem is the Computer and not the CD.
Or the CD drive could be faulty.
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 03-30-2004, 03:50 PM   #9
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Yeah, lots of things could be happening without the Computer not working.
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0