Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2007, 02:14 PM   #1
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Windows Live Messenger Problems

Hello, Windows Live was working fine untill I found a genius idea which would save wire space, this idea was to have Internet Connection Sharing, what I have done is put a new Network card in my pc and now have my Xbox360 feeding of my pc and my pc still originaly connected via wire and everything is working fine, but ever sinse I did that I findI can't log into windows live messenger, my internet is working fine I can browse ok, I am annoyed at Windows live because it is soo touchy, one little alteration and it doesn't want to logg you in yet in the connection test everything ticks of fine...



My first question is, when I setup the internet connection sharing, I ended up having two local area networks in control panel so what I did is Network bridged them together and it all worked fine, should I have network bridged? or did I do it wrong.. because I tried ticking the little check box in the advance tab and clicking enable internet connection sharing but I was unable to work it, but this way it works, should I tried un bridging them and working it a different way?


Many thanks
__________________

__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 03-16-2007, 02:49 PM   #2
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Windows Live Messenger Problems

Nevermind (Problem Resolved) I found Zone Alarm was causing a problem, I have had many problems with Zone Alarm when it comes to configuring networking, I have resolved them up to now, so I think I am just going to do away with it and stick to normal Service Pack 2 Firewall, things are easy to setup but I know the risks are a little higher.

I found my problem by unlinking and linking the Internet Connection sharing then I saw an alert by MSN that a firewall maybe causing the problem so I temporaily shut down zone alarm and loaded the Windows Xp firewall and it logged in, then I linked all the Internet Connection Sharing back up and now I am sorted


Thanks for reading anyway whoever did lol.
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0