Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-04-2008, 10:10 AM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Exclamation Windows Live Messenger error

Hello,

I am unable to log in into my Windows Live Messenger. It started happening absolutely from nowhere. I started up my computer, it automatically logged in 4 me to the Live messenger, I then closed it, because I didn’t want to get bothered, but after 1h I tried to logging back in and;





Things I tryed, (I dont use wireless)

1st Turning off windows firewall (I do have windows live messenger added to the list)
2nd Reinstalling the messenger
3rd Running connectivity test with in the messenger (all green checks)
4th changing the password on the messenger
5th Downloading all the latest windows updates
6th spyware/ad-aware using spy-bot
7th Tried starting the messenger in safe mode
8th Restarted my router
9th I tried to log in using different computer (my work)


I think a day or too, b4 this happened it was asking me for update, not sure if I installed it or not...but maybe it has something to do with the new version? V8.5.1302.1018 . Anyone have a link for the older version? Can you guys help me out plz, and don’t tell me to get like trillion or what ever; I just want my live messenger back.

Thanks.


***UPDATE***UPDATE***UPDATE***UPDATE***UPDATE***UP DATE***UPDATE***UPDATE***


Wile at work I decided to create a new WLM Account, just to check if I would be able to log in, and guess what? It worked. This is very strange….I have the ability to log in into both accounts using the website, but can only log in into my *New(fresh) using the Messenger. I had tried changing email address/password on the website, but still cant log in to my Main Messenger…(On my “Main” account I can change the email address, the one that u use to log in with, but with my new one, the one that I just created I cant, the link to change the address it is just not there, not sure if it means anything.…) When I try to Log in to my main, this is the new error that I get:

__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 03-04-2008, 10:20 AM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Windows Live Messenger error

Check out this link from the Windows Live support site:http://messenger-support.spaces.live...3F!13953.entry

It would appear that you aren't the only one that is getting this error. It will show a slightly different error, but when I searched for that error it lead me to this post.

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 03-04-2008, 10:26 AM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Windows Live Messenger error

I will try that when I get home, but I have already tried the majority of these options.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 03-04-2008, 01:38 PM   #4
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Windows Live Messenger error

That happens to me all the time. Sometimes when my cable get's unplugged (cat5) then I plug it back in.. sometimes it just happens. I just give it time.. the next day it usually works. And if the cable gets unplugged just restart and it will work..
Captain Pooka is offline   Reply With Quote
Old 03-04-2008, 02:42 PM   #5
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Windows Live Messenger error

I think I'm Cured!!! At least my work computer is able to connect.

Last step that I did is I went to Start-Run and CMD and "ipconfig /flushdns" Lets just hope this same command will fix my home comp.

Thanks for all the help guys.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 03-04-2008, 03:24 PM   #6
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Windows Live Messenger error

Get a new IP :P or repair your connection or something. I know it works but do it anyways lol...
You still have Windows messenger on your computer? Try that..
__________________

Captain Pooka is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0