Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-05-2010, 10:55 PM   #1
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Windows Installer Problems on Windows 7

Hey guys,
I'm getting really frustrated with this one. I've done hours of googling and can't find anything which will budge the issue.

I need to update TotalMedia Theatre to get my new blu-rays working. However whenever I open the patch EXE, installshield hangs / stops responding at about 3 quarters into the "preparing install wizard" part. Looking at process explorer, this is JUST as the "ISBEW64" process is created within the installation process. When I end the installer process, ISBEW64 is left behind.

I can run the full installer for totalmedia theatre but it says there's already and installation. If I try to uninstall the previous version I get an error message from installshield: "1628 failed to complete installation".

I've tried reregistering the MSIEXEc service. Any thoughts?

-Rhys
RhysAndrews is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0