Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2007, 05:37 PM   #1
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Exclamation Windows Emulator

ok well, this build is really a huge headache, the computer wont run windows 98 or xp but it will however run linux, ubuntu linux... SO, if anybody knows how to fix the computer from freezing while its booting from the xp install cd please let me know, and no its not during the actual installation it freezes when "setup is starting windows" i dont get to ANY text whatsoever. so anyhow if anybody knows how to fix that, that would be great,

main thing, is i need a windows emulator for linux, that gives me a desktop that looks like windows, and one that can run windows games and programs, i know they exist but i have absolutely no idea where to start looking and what to look for...

SPECS
abit vt7 pt880 mobo
p4 2.6ghz ht northwood
dvd-rom IDE
western digital 40gb IDE hd
256 mb pc3200 ddr ram

and yes i have the jumpers set correctly and am using two ide ribon cables, so if anybody has ideas, i really need help...
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 02-17-2007, 05:40 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Windows Emulator

Did you change the HDD over to primary master like i suggested?
__________________

Raffaz is offline   Reply With Quote
Old 02-17-2007, 07:20 PM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Windows Emulator

yea i did, well i cant do anything else now, the psu just literally exploded, so its gonna be a while till i get it running again, so sorry about this whole mess
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 02-17-2007, 07:23 PM   #4
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: Windows Emulator

use WineHq for a linux windows emulator
^Mike^ is offline   Reply With Quote
Old 02-17-2007, 07:54 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Windows Emulator

Quote:
Originally Posted by bullzi
yea i did, well i cant do anything else now, the psu just literally exploded, so its gonna be a while till i get it running again, so sorry about this whole mess
Hmmm, ya never know, that could have been part of the problem. I guess we will find out when you get a new PSU
Raffaz is offline   Reply With Quote
Old 02-17-2007, 08:43 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Windows Emulator

yep
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 02-17-2007, 08:49 PM   #7
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Windows Emulator

hey guys, im not trying to be a smartass by asking this, but how would a psu effect the performance of a computer and give me errors?? i honestly dont know...
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 02-17-2007, 08:52 PM   #8
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Windows Emulator

Quote:
Originally Posted by bullzi
hey guys, im not trying to be a smartass by asking this, but how would a psu effect the performance of a computer and give me errors?? i honestly dont know...
If the computer isn't getting enough power, the parts aren't going to function correctly.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-17-2007, 09:27 PM   #9
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Windows Emulator

yea but if linux ran, then why wont windows? theres got to be something set wrong... but ive literally checked everything about 20 times, i guess i wont know till i get a new psu
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 02-17-2007, 10:10 PM   #10
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Windows Emulator

Yeah, that's weird...is the disc scratched maybe?
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0