Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2006, 07:04 AM   #1
Baseband Member
 
matejakezman's Avatar
 
Join Date: Jul 2005
Posts: 33
Default Windows boot problem

yesturday and today i had problem with windows booting. windows booted normally, processes were loaded, but i could do nothnig. when i put mouse arrow in taskbar i just get busy icon. and icons in tray were not there. i rebooted computer and then it loaded normally. in event viewer i got this messages

The COM+ Event System detected a bad return code during its internal processing. HRESULT was C0000005 from line 62 of d:\qxp_slp\com\com1x\src\events\tier1\eventsystemo bj.cpp. Please contact Microsoft Product Support Services to report this error.

The Simple TCP/IP Services service hung on starting.

what i wrong?
__________________

matejakezman is offline   Reply With Quote
Old 03-17-2006, 05:49 PM   #2
Baseband Member
 
matejakezman's Avatar
 
Join Date: Jul 2005
Posts: 33
Default Re: Windows boot problem

?help
matejakezman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0