Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2010, 05:55 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 31
Thumbs up [Resolved]Windows 7 Sound doesn't detect plugged in Headphones

I've got my headphones plugged in RIGHT NOW. It detects my speakers that are off and has them set as the "Default Device" but it does not detect the headset that I am wearing at this instant. It also detects something called ATI DP Output which I have no idea what is.

How can I assist my computer in detecting my headphones so that I can start using them effectively?
__________________

throstur is offline   Reply With Quote
Old 05-06-2010, 09:22 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Windows 7 Sound doesn't detect plugged in Headphones

How are the headphones connected? Using the headphone port on the back or through a USB connection?

The "ATI DP Output" is the small display port on your ATI video card. The display port can also output sound as well as video.
__________________

Atomic Rooster is offline   Reply With Quote
Old 05-06-2010, 09:47 PM   #3
Baseband Member
 
Join Date: Dec 2006
Posts: 31
Default Re: Windows 7 Sound doesn't detect plugged in Headphones

connected with a regular jack in the front
throstur is offline   Reply With Quote
Old 05-06-2010, 11:29 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Windows 7 Sound doesn't detect plugged in Headphones

Are the wires to the front ports connected properly to the motherboard?

Oh yea, what motherboard are you using and are you using the on-board sound or an add in sound card?
Atomic Rooster is offline   Reply With Quote
Old 05-07-2010, 01:15 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 31
Default Re: Windows 7 Sound doesn't detect plugged in Headphones

The front ports are probably connected properly, since they work perfectly in Windows XP. I'm using a MSI K9N Neo motherboard and on-board sound. I couldn't find a driver for it.

I raped MSI's web site and FINALLY found my mother board and drivers for it, I messed around with that Realtek HD Sound thing and everything works now.
throstur is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0