Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2009, 09:25 PM   #1
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default Windows 7 pro x64 seems to hate linksys WUSB100

About two weeks back I installed my copy of Windows 7 pro x64 (fresh install run from xp pro x64 desktop (not from boot)). Win7 had no issues finding and automatically installing the 64 bit drivers for all of my devices. I was excited about this because I was under the impression that my new x64 system wasn't going to like, at very least, my printer (as I heard that printers would be most likely to not have x64 drivers readily available).

For about a week and a half everything worked fine, but one day I decided to download a fresh copy of ubuntu and my connection cut out on me. I'm guessing from the stress of the larger download. I reset the network - router to defaults, replaced the cat5 between the router and modem, reinstalled a variety of different drivers for my device, had comcast do a power surge thing to my modem and had no luck getting things back up and running. After solving all the alerts but one I'm realizing that no useable driver exists for my setup.

Although I did get a couple seconds of connectivity when I changed my signal type to "N only" my roomates have crappy computers that don't seem to like N. Using a wired connection works but is not functional because of the layout of this godforsaken appartment of mine. Wireless is the only way.

Suggestions on what I can do with what I have would be great. I would also settle for info on a good/cheap PCI-E x1 wireless wireless card with known 64 bit drivers that actually work.
__________________

GEKKACAMEO is offline   Reply With Quote
Old 11-10-2009, 09:53 PM   #2
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Windows 7 pro x64 seems to hate linksys WUSB100

i cant get my linksys wireless card or router to work with W7 either. so i have no idea what to say : /

hope someone brings up an idea so we can both go wireless! lol
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 11-17-2009, 06:45 PM   #3
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default Re: Windows 7 pro x64 seems to hate linksys WUSB100

Hooked up the older WG111v2 and it's working fine.

Hooduh Thunkit?
GEKKACAMEO is offline   Reply With Quote
Old 11-18-2009, 09:37 AM   #4
Baseband Member
 
Join Date: Nov 2009
Posts: 72
Default Re: Windows 7 pro x64 seems to hate linksys WUSB100

Have you updated router's firmware, or seen if it will even support windows 7.0?
__________________
Computer Source
"Your one stop source for all your computer needs"
Offering answers for any questions you may have
www.computersourcesc.com
computersources is offline   Reply With Quote
Old 11-18-2009, 10:49 AM   #5
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default Re: Windows 7 pro x64 seems to hate linksys WUSB100

I know better than to mess with the firmware on my particular router. My roomates would shoot me if I had to RMA it. Seeing as I am the resident tech support. Things are working fine anyway. I'm pretty sure my issues were update related. Only explanation I can come up with for the spontaneous recovery from the issue.
GEKKACAMEO is offline   Reply With Quote
Old 11-18-2009, 03:36 PM   #6
Baseband Member
 
Join Date: Nov 2009
Posts: 72
Default Re: Windows 7 pro x64 seems to hate linksys WUSB100

Gotta love computers and their quirky accesories.
__________________

__________________
Computer Source
"Your one stop source for all your computer needs"
Offering answers for any questions you may have
www.computersourcesc.com
computersources is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0