Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2009, 12:40 AM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Windows 7 instalation is not working.

Quote:
Originally Posted by dude_56013 View Post
Try it with one stick of RAM in. In fact, run memtest with the ram. Google it and burn a bootable memtest cd and run it. I used to get 000xxxf errors a long time ago when I had a bad stick. Who knows if it's related but....worth a shot!
This.
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-04-2009, 12:44 AM   #12
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows 7 instalation is not working.

Quote:
Originally Posted by Atomic Rooster View Post
This.
It's running right now. I sure hope it finds something. Does it detect anything other than memory issues?
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 06-04-2009, 12:51 AM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Windows 7 instalation is not working.

Nope. It tests only the memory.
Atomic Rooster is offline   Reply With Quote
Old 06-04-2009, 12:56 AM   #14
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows 7 instalation is not working.

Should be done in a bit. God I hope it's just a stick of memory that failed.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 06-04-2009, 01:05 AM   #15
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: Windows 7 instalation is not working.

I think the hardest problem to figure out that I've run across building a new system was bad L2 cache. The darn thing took me about a week to figure out. The OS would install (back a while, win98) about halfway and crash. Different crash every time! What a pain!

Hope you got the problem nailed down! Win 7 is cooool!
Russel is offline   Reply With Quote
Old 06-04-2009, 01:17 AM   #16
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Windows 7 instalation is not working.

And, 63083, even if memtest doesn't pick up anything, still try to install with one stick and see where it gets you.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-04-2009, 05:04 AM   #17
Baseband Member
 
Shadowmoose's Avatar
 
Join Date: Nov 2007
Posts: 93
Default Re: Windows 7 instalation is not working.

I didn't get an error code, but when my Win7 installation wasn't working straight from a bootable DVD I ran XP then installed Win7 from there. I had it check for updates and it found one where my DVD drive wasn't compatible but when it downloaded the files and the computer needed to restart the installation booted up fine.

My 2 cents anyway.
Shadowmoose is offline   Reply With Quote
Old 06-04-2009, 01:55 PM   #18
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows 7 instalation is not working.

So I've run memtest and I'm getting thousands of errors each test. And every time it says error xxxxxxxxx2. Does that mean stick 2 is bad?
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 06-04-2009, 01:57 PM   #19
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Windows 7 instalation is not working.

Wow. Actually, I'm not sure. I've never found a bad stick of RAM while running memtest. I've always gotten 0 errors. So yes, I'm assuming that it's a bad stick. RMA that crap! You can wait for someone to confirm if you want.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 06-04-2009, 02:04 PM   #20
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Windows 7 instalation is not working.

I'm gonna try and install W7 with just stick 1 in. I'll report back. I hope it works.
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0