Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-26-2009, 07:49 AM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Windows 7 automatic drivers question

Hi, I upgraded to windows 7 a while ago (oct), but only last week did I get the drivers working for my old Belkin wireless card (been using wire direct to router). I'm not really sure how this windows 7 automatic drivers work:

I had my belkin card and I connected to the internet with a wired connection, in the hope that windows will find drivers for it. I try go into device manager and right click on hardware and click update, but windows says it cannot find drivers. I tried using the generic ones (from the hardware vendor list) and they didn't work either. Then a few weeks later when I plugged in another device (a wireless N netgear WN111), windows found the drivers both for that device and my belkin (balloon tip pops up then if you click it you get a small windows pop up in the middle of the screen saying searching windows update or something)

So it works now, but when I come to reformat or install it on another pc, I'm going to have the same problem! Like so:

Now on another pc where I'm trying to get exactly the same card working, I cannot do what I did before (the netgear stick aswell) and thus I'm stuck without driver for the card! Windows cannot find any drivers for it online.


Windows 7 automatic drivers seems to be quite random... any ideas? It must be quite simple? Right?

Thanks
Thomas
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 12-27-2009, 11:59 AM   #2
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Windows 7 automatic drivers question

it happened agian, after a few days I plugged the white netgear stick back into the new pc and it updated it and then found the belkin wireless drivers.

hmmm
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0