Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2006, 06:43 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default winamp and speaker problem

just formatted my pc. everything seems fine apart from when i play songs in winamp the sound only comes out my main speakers and quietly comes out the other one. in wmp and other progs the sound works fine. winamp used to work fine and i installed the same way. what could be wrong?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-31-2006, 08:03 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: winamp and speaker problem

any1?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-31-2006, 08:37 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: winamp and speaker problem

I'm guessing you have surround sound speakers?

Well, first of all, go into Properties from Options in Winamp, and go to the Direct Sound options, etc from the Output part of the menu. There may be some options you can change, depending on what drivers running the sound.

Plus, you should be able to turn on Surround options, etc if the driver you are using support it.

If its not using Direct Sound. I think thats the better option to have on, though it depends which the program decides to use.

I hope this helps.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2006, 12:50 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: winamp and speaker problem

i dont have surround sound.just 2 logitech speakers, nothing fancy. hmm i see an options menu but theres only preferences in that, not properties + i cannot see any speaker options... dunno where to look. thanks for the help so far
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-31-2006, 12:53 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: winamp and speaker problem

Sorry, this confused me:

"sound only comes out my main speakers and quietly comes out the other one"

And yeah, sorry, I did mean Preferences. I get mixed up with so many programs around.

Are you sure all the volumes are set right in Volume Control?

Have you tried Media Player?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2006, 01:04 PM   #6
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: winamp and speaker problem

wmp = windows media player.
j03 is offline   Reply With Quote
Old 05-31-2006, 01:21 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: winamp and speaker problem

yea ive tried media player. im sorry i confused you. the sound works fine for anything else inc windows sounds but just in winamp its bust. i cant see anything that needs to be changed
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-31-2006, 02:06 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: winamp and speaker problem

Theres a volume control in Winamp which may be affecting it, and also a balance.

Open Winamp, and go to View, Equaliser.

A drop down menu should then appear on the program itself (as long as its not docked).

If it isn't there, there should be an arrow on the bottom right of the player which will bring it down.

Here, you'll find a balance leveller, and it may be positioned more towards one speaker than the other. If so, centre it, so it reads centre on the display.

Hopefully then, your problem will be sorted.

I hope this helps.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2006, 03:14 PM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: winamp and speaker problem

your a star!!! was just centered to one speaker. cheers mate. as your a moderator you can lock this if you feel there is need to
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-31-2006, 03:15 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: winamp and speaker problem

Aha, so it was that Glad it helped.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0