Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2005, 08:04 PM   #1
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default win xp wont install

ok, my hdd is ded, i tried installin win xp on it and it couldnt format, so i used my 40 gig and took my 80 out completley. now when i install win xp, it copies all the files, and prepares win xp, but when it restarts, it wont find the os so i gotta boot from cd, THEN i have to reinstall XP again, and now im in a loop ... HELP!
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 02-17-2005, 09:21 PM   #2
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default

Is this a legal copy of Windows?
__________________

Computergen is offline   Reply With Quote
Old 02-18-2005, 12:15 AM   #3
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: win xp wont install

oh dude, if its overclocked reset it on the mobo jumpers and then try
__________________
www.treasuretrooper.com/72560
Check it out, legit cash just from surveys.
Mental Liberator is offline   Reply With Quote
Old 02-18-2005, 07:22 PM   #4
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: win xp wont install

i reset the bios settings to default, so its not OCd anymore, and it's my dad's frends copy, ment for use on 2 comps, tho ive installed it on like 4 just fine
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0