Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2006, 07:33 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default wierd steering wheel problem

i have a logitech wingman formula force gp steering wheel for my games, which also works on the ps2. when i play l.a. rush with the steering wheel, i only turn the wheel probably 1/4 of an inch and the car turns all the way. is this because of the game or the wheel. i calibrated it already. this doesn't happen on any of my nfs games.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-20-2006, 09:31 PM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: wierd steering wheel problem

adjust the sensitivity...
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-20-2006, 11:56 PM   #3
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: wierd steering wheel problem

What is probably happening is that when it detects any kind of movement in one direction, it has no sensitivity and records it like a keystroke (either "on" or "off"). There may be a setting in the game for this, but that's where it'll be since it works in other games. Are your pedals registering sensitivity (assuming you have them)? I ask this because I have a Logitech Driving Force Pro, and it will hook up to my computer (though it is meant for PS2) and the pedals have no sensitivity, but the wheel does. So, I don't mind. But, you may want to search on Google or something, you might find a patch or hotfix or something that can help you.
Jamxx is offline   Reply With Quote
Old 05-21-2006, 02:26 PM   #4
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: wierd steering wheel problem

for the pedals its like i'm flooring the thing. i push on it lightly and it's practically doing a burnout.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 06-04-2006, 01:15 PM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: wierd steering wheel problem

....................
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 06-04-2006, 01:55 PM   #6
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: wierd steering wheel problem

you need to calibrate it. go to start -> control panal -> game controllers and select your steering wheel and press properties. you can calibrate it from within there. you may also be able to do this from within the game.
__________________

__________________
Athlon 64 3500+ with great big massive arctic cooling fan, 2GB DDR RAM, 256MB PCI-E ATI Radion X800 GTO, Hauppage TV Card, 200GB SATA + 165GB IDE Hard Disk Drive, 1GBit Ethernet card, and a lot of operationg systems installed:
WinXP + Win98 + Win3.1 + Debian + CentOS + DSL + Feather linux + Opensuse 10.1 + Grub multiboot.
bigbondfan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0