Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2007, 01:32 AM   #1
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Wierd graphics issue

This is not my computer, so I don't know exactly what has changed to cause this problem.

The computer starts up normally. The first noticable oddity is on the "Windows is starting up" (or whatever) screen, odd colors and wierd stripes come through it randomly. Sometimes it looks normaly, but there will be a wierd color in one single spot. After that, the desktop comes up and everything seems normal; however, upon trying to open windows of any kind, the screen will flash to black for a second at times. Other times, it would seem that the computer is locking up, but it is really just the mouse (and usually keyboard) losing connection (the lights go out). When this happens, graphical errors occur. An example would be that it may look like two windows are overlapping. Once the mouse and keyboard come back to life, the screen usually will do its flashing thing.

I have tried a lot of troubleshooting. I can tell you that the CPU temperature is fine and the RAM is fine. I have tried the computer with just a keyboard with no change. It is running Windows 2000 and has been repaired with no change.

One thing changes how the computer acts; if I uninstall the graphics drivers (Nvidia Geforce4 MX440), it will work perfectly fine (same with starting in safemode). Upon reinstalling the drivers, it acts up again. I have tried two different versions of the drivers and I tried installing only the drivers (no software bundle thingy). It doesn't seem like the video card would be bad.

Any ideas on how I can get the videocard to work?
__________________

lemmin is offline   Reply With Quote
Old 03-19-2007, 03:21 AM   #2
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Wierd graphics issue

It seems that you may have a driver issue with your graphics card...have you tried the latest forceware from nVIDIA?...heres a link

http://www.nvidia.com/content/drivers/drivers.asp

download and install the latest and get back to us..

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 03-19-2007, 12:51 PM   #3
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: Wierd graphics issue

I think its time to upgrade your video card ,
http://www.nvidia.com/object/winxp_2k_93.71.html
__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 03-19-2007, 05:08 PM   #4
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Re: Wierd graphics issue

Thank you for the suggestions but, like I said, I have tried two different version of the drivers, one being the newest forceware 93.71. The issue occurs immediately upon restarting the computer with any video drivers aside from the default one that Windows uses in safemode (any being the only two I could find).
lemmin is offline   Reply With Quote
Old 03-19-2007, 05:14 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Wierd graphics issue

If you have tried the newest ones without success, then start working your way backwards with the drivers, sometimes the newer ones are buggy. Maybe try uninstalling the drivers in safe mode and then rebooting and going through the install process again, that sometimes works.

You could maybe just use system restore aswell, if it has been ok previously.
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0