Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2006, 10:25 PM   #1
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Weird Firefox Issue

Is it just me, or when you hit the "/" or the "'" keys does the "find" function pop up at the bottom...?

It's kind of annoying because I can't write a slash or a ' without the find function popping up... consequently I have to write "I am" instead of "I'm", etc... I'm no lazy ass, but this problem is really bugging me.
__________________

__________________
g9music.com
G9 is offline   Reply With Quote
Old 06-26-2006, 10:31 PM   #2
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: Wierd Firefox Issue

ya, you know, that same thing has been happening to me lately. it is really getting on my nerves. i dont know, it didnt used to do it, but all of the sudden it just started up.
__________________

__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 06-26-2006, 10:37 PM   #3
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Wierd Firefox Issue

It's always happened to me. And there are no shortcut configurations in my knowledge. Oops. I spelled "wierd" wrong.
__________________
g9music.com
G9 is offline   Reply With Quote
Old 06-26-2006, 10:46 PM   #4
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: Wierd Firefox Issue

That always happens to me for " or ' or something once in a while..
MarxSoccer is offline   Reply With Quote
Old 06-26-2006, 10:51 PM   #5
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Wierd Firefox Issue

/ appears to be the button for teh search feature
Trivium Nate is offline   Reply With Quote
Old 06-26-2006, 10:55 PM   #6
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: Wierd Firefox Issue

hmmmm, thats weird. the " ' " button and " / " button are working fine now, and they arent making the search box come up. weird
__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 06-26-2006, 11:39 PM   #7
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Wierd Firefox Issue

It happens occassionally, but enough times to be annoying.
__________________
g9music.com
G9 is offline   Reply With Quote
Old 06-27-2006, 04:00 AM   #8
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Wierd Firefox Issue

It does it to me when im just browsing a page, but when typing on a post such as this, it doesnt do it...im using firefox 1.5.0.4

Matt
Mattyl110792 is offline   Reply With Quote
Old 06-27-2006, 08:54 AM   #9
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Wierd Firefox Issue

never noticed, but just tried it and yep, "/" brought up the find box for me.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 06-27-2006, 10:22 AM   #10
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Wierd Firefox Issue

I've had the same problem. Must be someway to get rid of it, cause it does get annoying at times.
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0