Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2005, 10:49 AM   #21
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

hold on i dont get any beeps at all when i start up and please reiterate on that atx connecotr thing i have 20 min PLEASE HELP ME FIGURE THIS SHIT OUT
__________________

TonyM is offline   Reply With Quote
Old 03-14-2005, 10:51 AM   #22
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

and all the fans spin up yes including the hard drive
__________________

TonyM is offline   Reply With Quote
Old 03-14-2005, 10:52 AM   #23
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Wicked Retarded Problem

Right. Sorry.

Check the edited post, see if that helps.

If not, you know that long power connector you use thats on a ribbon sort of from the power supply? and that goes into the motherborad to give it power?

On new motherboards, you also need to plug in another connector, thats a thin white connector, with about 4 pins from the power supply. There should be a space for this on the motherboard almost near the long ribbon one you had to plug in.

If this doesn't help. I could try and find pics for you

*KaGe*
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-14-2005, 10:52 AM   #24
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

i hope its not a corrupt mobo
TonyM is offline   Reply With Quote
Old 03-14-2005, 10:53 AM   #25
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

hey if u could get pics to me in this forum in the next 15 min please PLEASE PLEASE PLEASE do i need to play cs again and make money
TonyM is offline   Reply With Quote
Old 03-14-2005, 10:55 AM   #26
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

there is a few other connectors on there like a 9 pin connector pad next to my control pannel on my mobo where all the crap like start button is plugged into then therte are a few others like aux and stuff
TonyM is offline   Reply With Quote
Old 03-14-2005, 10:56 AM   #27
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

still DOESENT WORK OMFG
TonyM is offline   Reply With Quote
Old 03-14-2005, 10:57 AM   #28
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Wicked Retarded Problem

i found the 4 pin connecter from my psu but not a space for it on my mobo
TonyM is offline   Reply With Quote
Old 03-14-2005, 10:57 AM   #29
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Wicked Retarded Problem

http://www.pctechguide.com/tutorials/MBoard_Power.htm

Try that site. The first picture you see is the long 20 pin one that connects to the motherboard. The other one, which I need on my motherboard is much smaller than that and looks like this:

http://images.anandtech.com/reviews/...x/IMG_6248.jpg

I really do hope this helps... thats all I can come up with

*KaGe*
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-14-2005, 10:59 AM   #30
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Wicked Retarded Problem

Oh... I don't know then I'm afraid. Does the monitor have a stadby light when turning it on? Or does it go green or something to say its recieving some kind of signal?

*KaGe*
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0