Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2009, 10:23 AM   #21
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Why won't my Pc start!?!?!??!?!?

Quote:
Originally Posted by Holysky View Post
everything looks normal and i have put the risers on. The green MOBO light is on, but when i turn on the PC i get nothing.
Thats not a good sign, I assume you have triple checked all wires are plugged in correctly, and ram is seated correctly? If so, maybe the MB did get fried.
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 01-11-2009, 10:54 AM   #22
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

swapped PSU's, checked wires, Took everything out and put back in....

Oh well i needed a new one anyway (3 year old Gateway with locked Bios)
__________________

Holysky is offline   Reply With Quote
Old 01-11-2009, 12:49 PM   #23
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Why won't my Pc start!?!?!??!?!?

So when you say it won't start you mean absolutely nothing happens when you turn it on.

Fans don't spin up and stay on but nothing comes up on your monitor, nothing like that right.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-11-2009, 07:59 PM   #24
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

Quote:
Originally Posted by netBooger View Post
So when you say it won't start you mean absolutely nothing happens when you turn it on.

Fans don't spin up and stay on but nothing comes up on your monitor, nothing like that right.
nothing at all
Holysky is offline   Reply With Quote
Old 01-11-2009, 08:02 PM   #25
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Why won't my Pc start!?!?!??!?!?

Well looks like you have a lot of troubleshooting ahead of you. My suggestion would be, if you are able too, test the components of the problem PC in a known working PC one at a time to find the culprit.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-11-2009, 08:04 PM   #26
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

i know it isn't the PSU and it has onboard graphics so not the GPU. RAM is fine and HDD is brand new. CPU doesn't have a problem HSF uhhh no.
Holysky is offline   Reply With Quote
Old 01-11-2009, 08:05 PM   #27
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Why won't my Pc start!?!?!??!?!?

Double check that the front panel power/reset plugs are in the correct places on the motherboard, ensure that all power connectors are connected.

Otherwise power it up outside the case to check it out.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-11-2009, 08:07 PM   #28
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

where would the Connections go? i have 4 i have no manual


Start button

Reset Button

HDD light

and a LED lighting system that conects directly to PSU
Holysky is offline   Reply With Quote
Old 01-11-2009, 08:10 PM   #29
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Why won't my Pc start!?!?!??!?!?

What kind of motherboard do you have?
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-11-2009, 08:10 PM   #30
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Why won't my Pc start!?!?!??!?!?

The plugs for the Start button, Reset Button and HDD light will plug into the motherboard. Usually in the bottom right corner. But not knowing your motherboard isn't helping.

The LED lighting system is unimportant at the moment. Forget the LED's for now.

Lets get your computer working first.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0