Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2009, 05:06 PM   #1
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Why won't my Pc start!?!?!??!?!?

ok i finished putting my pc together and it won't turn on at all. Everything is connected correctly and all i did was transfer my old pc into a new case. what is wrong?
__________________

Holysky is offline   Reply With Quote
Old 01-10-2009, 05:12 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Why won't my Pc start!?!?!??!?!?

Are the front panel switches connected to the mobo correctly?
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-10-2009, 05:24 PM   #3
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

they are, but it says it only supportd ATX boards.... case is a sagitta

Isn't a Gateway Mobo a BTX?
Holysky is offline   Reply With Quote
Old 01-10-2009, 05:33 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Why won't my Pc start!?!?!??!?!?

The case is an ATX case.

But you physically cant fit a BTX motherboard in a ATX case.

So if it fits then the motherboard must be a ATX mobo.

Did you mount the motherboard on stand-offs?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-10-2009, 05:36 PM   #5
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

no it fits and lines up with all of the screw holes
Holysky is offline   Reply With Quote
Old 01-10-2009, 05:38 PM   #6
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Why won't my Pc start!?!?!??!?!?

Are you using the PSU that came with the case?

Also unplug and plug back the power connectors.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-10-2009, 05:41 PM   #7
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

no i am using an ultra lifetime series 500 watts
Holysky is offline   Reply With Quote
Old 01-10-2009, 05:47 PM   #8
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Why won't my Pc start!?!?!??!?!?

Did you use the gold screws underneath the motherboard? Test your power supply with another computer.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 01-10-2009, 05:53 PM   #9
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Why won't my Pc start!?!?!??!?!?

atm i only have one computer.i do have another PSU that i willtest tommorow and what gold screws? i uased the ones from the old pc
Holysky is offline   Reply With Quote
Old 01-10-2009, 06:02 PM   #10
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Why won't my Pc start!?!?!??!?!?

So if you didn't use risers underneath the MB, then the MB is shorting out on the case. Did you use risers underneath the MB?
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0