Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2007, 04:58 PM   #1
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Why Why Why Why...

My computer broke I think. Blank screen. :|:|:|

I can't do anything with it, I can't work out what's happened. Fans seem fine, everything's connected. Driving me insane.
__________________

__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 10-19-2007, 05:00 PM   #2
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Why Why Why Why...

ummm....failed at what sorry?


edit: umm sorry but what was all that nonsense about "attacking" ??
__________________

__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 10-19-2007, 05:04 PM   #3
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Why Why Why Why...

so the computer itself starts up but there's no activity on the monitor? Do you have another monitor you could try?
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 10-19-2007, 05:12 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Why Why Why Why...

video card could be broken
have onbored?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 10-19-2007, 05:16 PM   #5
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Why Why Why Why...

Could be videocard, if you have one. Post up what specs you have, try a different monitor too. Does it make sounds through the speakers?
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 10-19-2007, 05:31 PM   #6
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: Why Why Why Why...

Quote:
Originally Posted by Juice View Post
Could be videocard, if you have one. Post up what specs you have, try a different monitor too. Does it make sounds through the speakers?
Lol. Youdon't seriously think I'm retarded do you?
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 10-19-2007, 05:34 PM   #7
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Why Why Why Why...

Well im sure he will apologies for trying to help you out.

of course, if your going to be like that then no one will take the time to help you so watch it.
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 10-19-2007, 05:35 PM   #8
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: Why Why Why Why...

What? He was insulting me! He actually asked me if I had a video card? What's wrong with you?!
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 10-19-2007, 05:40 PM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Why Why Why Why...

a/. He was trying to find out if you had a dedicated card or onboard.

Your major at Cambridge wasn't "interpreting the written word" obviously

Now post up your specs, the symptoms and what you have done to troubleshoot.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 10-19-2007, 05:41 PM   #10
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: Why Why Why Why...

Quote:
Originally Posted by A True Folder View Post
a/. He was trying to find out if you had a dedicated card or onboard.

Your major at Cambridge wasn't "interpreting the written word" obviously

Now post up your specs, the symptoms and what you have done to troubleshoot.
You're right. It was maths.

X1900Xt - AMD 4200+
MSI K9A
__________________

__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0