Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2007, 06:35 PM   #1
Beta Member
 
Join Date: Oct 2007
Posts: 3
Default Why so slow?

So I just got a new laptop for college and it is working great. I got a t7300 intel in it and decided to cpu-z it. Cpu-z says that the cpu is running around 1600Mhz. Why is this? I thought both of the cores should run at 2Ghz. There is link to the screen shot below.

http://img81.imageshack.us/my.php?image=cpuyz0.png
__________________

AnimalChin is offline   Reply With Quote
Old 10-14-2007, 06:44 PM   #2
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Why so slow?

intel cpz's have have this thing called intel speedstep, it slows the cpu down when your not doing anything, it saves power and gives less heat out, must new intel cpu's have speedstep on.

keep cpuz on and load something up it should go up to 2GHz.

my laptop is a 1.6GHz and runs at 800MHz when im not doing anything
__________________

__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 10-14-2007, 08:10 PM   #3
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Why so slow?

He's right, your laptop will drop the multiplier and Vcore to save battery and drop temperatures when it's not doing anything.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 10-14-2007, 10:28 PM   #4
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: Why so slow?

Exactly my X2 5600+ at 2.8 Ghz slows down to 1Ghz when not doing anything.
My vcore goes from 1.136 to about 1.350 and the multiplier goes from 5 to 16 I think.
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-15-2007, 12:22 AM   #5
Beta Member
 
Join Date: Oct 2007
Posts: 3
Default Re: Why so slow?

Thanks guys. Yeah moore you were right.

Edit:So I just downloaded wPrime and it says that one of the cores is running at 1995 Mhz like it should but the other one is running at 1176 Mhz. What is up with this? Screeny link is below.

http://img148.imageshack.us/my.php?image=wprimebh6.png
AnimalChin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0