Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2009, 01:06 PM   #11
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: why is my ram running at 333mhz per?

I did overclock my stuff and this but it was only for a day as I felt it was unsafe and I didnt know what I was doing with my ram, I hope I didnt damage anything!

I have CPU-Z pics of my overclocked stuff if you want to see those too.
__________________

newjacksm is offline   Reply With Quote
Old 05-22-2009, 01:08 PM   #12
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: why is my ram running at 333mhz per?

Put your ratio at 1:2 in BIOS. This should set it as 200Mhz FSB and 400Mhz MEM frequency. Which at a double data rate is 800Mhz
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 05-22-2009, 01:14 PM   #13
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: why is my ram running at 333mhz per?

I cant find my FSB to set the ratio that way, I can set my mem frequency to 400mhz though would that damage anything without touching the ratio?
newjacksm is offline   Reply With Quote
Old 05-22-2009, 01:17 PM   #14
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: why is my ram running at 333mhz per?

probably not, I'm not sure how your board OC's so I can't tell you what the options for that would be, but if it is unlinked and allows you to set the mem to 400Mhz, go for it. Makes sure thats the RAM's actual bus speed and not the QDR, though. 400Mhz MEM QDR is an actual RAM bus of 200Mhz. It it reads "RAM QDR" put in 800Mhz.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 05-22-2009, 01:18 PM   #15
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: why is my ram running at 333mhz per?

Ill take some screen shots after I am done see if anything changes. I remember I overclocked to 533 and my ratio on the ram was 3:8 while my bus speed was still 200mhz
newjacksm is offline   Reply With Quote
Old 05-22-2009, 01:19 PM   #16
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: why is my ram running at 333mhz per?

Quote:
I cant find my FSB to set the ratio that way, I can set my mem frequency to 400mhz though would that damage anything without touching the ratio?
Changing the memory frequency is changing the ratio. Go ahead and do it.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-22-2009, 01:29 PM   #17
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: why is my ram running at 333mhz per?

I updated my bios and it actually fixed it... Now I am thinking if I should try shooting for 533!!

Anyways thanks guys.
newjacksm is offline   Reply With Quote
Old 05-22-2009, 01:30 PM   #18
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: why is my ram running at 333mhz per?

Certain boards (like mine) have locked buses until you unlink the buses, and I'm not sure if AMD automatically has unlinked FSB, HT, and RAM bus. Which is why I suggested to change the ratio first which automatically changes the RAM bus.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 05-22-2009, 01:42 PM   #19
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: why is my ram running at 333mhz per?

as soon as i updated the bios it went to 400mhz and the ratio was 1:2 the bus is still at 200mhz
__________________

newjacksm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0