Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-25-2012, 05:05 AM   #1
Beta Member
Join Date: Oct 2012
Location: United States
Posts: 1
Default Why my hardware isn't working??

I just reformat my software and after I reformat my software there is a black screen opens and it says my hardware has a missing instruction. why is that??? please help...thanks.. =( ...


knuxie1135 is offline   Reply With Quote
Old 10-25-2012, 05:07 AM   #2
Site Team
T-MAN's Avatar
Join Date: Jul 2007
Location: Australia
Posts: 2,054
Default Re: Why my hardware isn't working??

What is the message you get?
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0