Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-22-2007, 04:51 AM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 76
Default why me!!!??? "sobs"

mannnn i am soooo pissed off

i am sooo sick of things happenin 2 me
. when i try to play any videos my computer freezes..!!!?? wtf plz help..also when i turn my hardware accelarition down it works. also if i take out my graphics card it works?? plz help
__________________

neon615 is offline   Reply With Quote
Old 03-22-2007, 05:03 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: why me!!!??? "sobs"

have you been doing any overclocking lol
__________________

Steff is offline   Reply With Quote
Old 03-22-2007, 07:38 AM   #3
Daemon Poster
 
Xiggy's Avatar
 
Join Date: Apr 2006
Posts: 565
Send a message via AIM to Xiggy Send a message via MSN to Xiggy
Default Re: why me!!!??? "sobs"

you have the latest drivers?
__________________
Pentium D 3.0ghz 800mhz Fsb 2x2mb L2 Cache Socket 775
Intel D865gsa motherboard
1024mb ddr400 dual channel corsair ram
XFX 7600gs 256mb 128bit agp8x
Xiggy is offline   Reply With Quote
Old 03-22-2007, 12:23 PM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: why me!!!??? "sobs"

Are you RWE-TAW-DID???
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-22-2007, 01:08 PM   #5
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: why me!!!??? "sobs"

Well i'm not sure but I have a similar problem when I'm playing video games with a graphics card to big for the job it can't play the cutscenes because it for some reason doesn't work..Try lowering hardware acceleration when you play movies and If you want to play video games just slide it back to full.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 03-22-2007, 03:55 PM   #6
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: why me!!!??? "sobs"

Quote:
Originally Posted by ArrizX
Are you RWE-TAW-DID???
lmfao!! easy tho you might forget why poeple on here.
__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 03-22-2007, 04:53 PM   #7
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: why me!!!??? "sobs"

If you turn your graphics acceleration down and it works, it could mean that your graphics card can't handle it. Or perhaps it's overheating.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 03-23-2007, 06:57 AM   #8
Baseband Member
 
Join Date: Mar 2007
Posts: 76
Default Re: why me!!!??? "sobs"

i can turn down accelaration and it works but then i cant play counterstrike??
neon615 is offline   Reply With Quote
Old 03-23-2007, 10:22 AM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: why me!!!??? "sobs"

Something tells me that the card overheats. Do you have a good airflow inside the case?
lhuser is offline   Reply With Quote
Old 03-23-2007, 07:29 PM   #10
Baseband Member
 
Join Date: Mar 2007
Posts: 76
Default Re: why me!!!??? "sobs"

ummm i dunno its a crap case(could it be my power supply??). btw here nare my specs

celeron d 3.06ghz
stock heatsink
nvidia geforce 6200
windows xp home
768mb ram
asus p5vdc-mx mobo
__________________

neon615 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0