Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-02-2007, 01:12 AM   #1
Beta Member
Join Date: Mar 2007
Posts: 3
Default Why does my firewire not work?

Hi everyone!

Thanks again for all the awesome feedback...you helped me to build my first computer and it works nearly flawlessly!

The two challenges I seem to be facing is this:

1. Firewire card works fine from the back of the card but will not work when I hook up the cable from the card to the front of the case....can anyone one give me a clue how to test various aspects to discover what exactly is wrong?

2. My EVGA 6200 LE video card causes the screen to go nearly completely green when I tried Delta Force on it. [I am not a gamer but thought I would at least test it!] EVGA agreed to send me a new one...but I am still wondering if it could be something else...any ideas anyone?

It is me, your NANY NANY=Not A Nerd Yet

My System
ESC P4M800PRO-M v.2
Intel 805D
Microfly clear case
Ultra 500 watt power supply with SLi ready and nice silver wires
PPA Firewire PCI Card
e-GeForce 6200 LE APG Video Card
Pioneer DVR-710 DVD/CD burner
Windows XP PRO
ThermaTake CPU Fan TR-2-M21-RX
Maxtor 120 GB ATA HD-8 MB CACHE
Maxtor 200 GB SATA HD-8 MB CACHE

soarwitheagles is offline   Reply With Quote
Old 03-04-2007, 07:00 AM   #2
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,753
Default Re: Why does my firewire not work?

One thing you can do is go to device manager by right clicking my computer and clicking manage. In there i would find your firewire card, and un-install the driver's for it. then just reboot your computer.

When the OS loads up, it will detect your firewire card and install the correct driver's for it..

" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 03-04-2007, 04:46 PM   #3
In Runtime
Join Date: Dec 2006
Posts: 145
Default Re: Why does my firewire not work?

Well if it works on the back of the case ie motherboard, wouldnt you think is a connection issue to the front of the case?
Ocelot is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0