Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2008, 09:57 PM   #1
Baseband Member
 
Join Date: Aug 2006
Posts: 26
Default why am i getting 4 bit colours

So after building a computer for the first time ever today, i have run into a problem why am i only getting 4 bit colours. Here is the situation after i install xp SP1, my colours are fine. But once i install my nivida video drivers my colours go to 4bit. when i upgrade to xp sp2, my colours go back to normal, again i install my video drivers and back to 4 bit it goes. How do i fix this? Thanks
__________________

solitary is offline   Reply With Quote
Old 11-10-2008, 10:01 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: why am i getting 4 bit colours

What drivers are you installing? The one from the CD or the ones from the website?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 11-10-2008, 10:05 PM   #3
Baseband Member
 
Join Date: Aug 2006
Posts: 26
Default Re: why am i getting 4 bit colours

originally the one from the cd, i just downloaded the updated one of the BFG website, but im sitll getting the same problem
solitary is offline   Reply With Quote
Old 11-10-2008, 10:29 PM   #4
In Runtime
 
Logan's Avatar
 
Join Date: Dec 2005
Posts: 265
Send a message via AIM to Logan Send a message via MSN to Logan
Default Re: why am i getting 4 bit colours

windows configures defaults when service packs are installed, over riding those with drivers means it sets video to minimal defaults. try going into settings and changing settings to monitors spec.
__________________
So it Goes.
Logan is offline   Reply With Quote
Old 11-11-2008, 01:31 AM   #5
Baseband Member
 
Join Date: Aug 2006
Posts: 26
Default Re: why am i getting 4 bit colours

so i called BFG, and it turns out the way i powered my video card was incorrec. The colours went to 4 bit because after installing the driver, i guess the driver was demanding more from the video card, and since i incorrectly plugged it in there wasnt enough juice to meet the demands of the driver. If that makes sense? anyway its working now. Considering this being my first build, i m quite impressed. Thanks for the responses.
solitary is offline   Reply With Quote
Old 11-11-2008, 08:54 AM   #6
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: why am i getting 4 bit colours

That makes a lot of sense actually. The card sensed there wasn't enough power provided and basically went into limp mode.
xtremezx2 is offline   Reply With Quote
Old 11-11-2008, 10:36 AM   #7
Baseband Member
 
Join Date: Aug 2006
Posts: 26
Default Re: why am i getting 4 bit colours

exactly
__________________

solitary is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0