Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-21-2007, 05:30 PM   #11
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: whoops, just blew the PSU

A lady at work did the same thing nots so long ago and her computer still works but she has a nice scorched mark on the back of the tower lol so you might get lucky
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 12-21-2007, 05:42 PM   #12
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whoops, just blew the PSU

yay thank u , but would u no if a new psu would be compatile
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 12-21-2007, 05:47 PM   #13
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: whoops, just blew the PSU

Quote:
Originally Posted by cryman View Post
yay thank u , but would u no if a new psu would be compatile
I take it that you cant read the details on it then as its to badly fried, did you get a motherboard manual or details of the specs of you computer when you bought it as it should tell you the wattage in there, I'm guessing if its old it will be 250 or 300w.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 12-21-2007, 05:56 PM   #14
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whoops, just blew the PSU

i can, but it doesnt say anything about it ,i found a cheap one on ebay, its ezcool , does anyone no about that brand.


black jack could you compare my psu specs to the one on ebay
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 12-21-2007, 06:15 PM   #15
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: whoops, just blew the PSU

I don't know the brand but it looks OK its 450watts which is allot more than my 300 so I hope its not to much, another member might help you in wattage I hope it doesn't blow something having to much but good luck anyway as it looks a good deal.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 12-21-2007, 06:24 PM   #16
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whoops, just blew the PSU

thanks for ur help anyways, i duno anything about wattage , hence y i flipped that switch
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 12-21-2007, 06:51 PM   #17
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: whoops, just blew the PSU

Quote:
Originally Posted by cryman View Post
on the back of my old computer under the cable that goes into the PSU there is a little red switch .i didnt no what it was so i swichted it to the other setting the BOOOM the psu exploded, and smoke came out of my computer, would that have effected the other parts in the computer or just the psu.

are psu's ment to be destoryed that easly
a world full of curiosity. =)
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 12-21-2007, 07:00 PM   #18
BSOD
 
db4rt's Avatar
 
Join Date: Aug 2007
Posts: 381
Send a message via AIM to db4rt Send a message via MSN to db4rt
Default Re: whoops, just blew the PSU

I did that a while ago.
flipped it then flipped it back.
plug in pwrcable.
FIZZZZZZZCRAAACKZAP. me "omgwtfdoidonow"
db4rt is offline   Reply With Quote
Old 12-21-2007, 07:15 PM   #19
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whoops, just blew the PSU

Quote:
Originally Posted by abowlofrice View Post
a world full of curiosity. =)
isn'tit just.


its more like a BOOOOOM (temperately blind and deaf) the exhaust fan slot completely lit up,
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 12-21-2007, 07:22 PM   #20
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: whoops, just blew the PSU

Holy crap! That PSU Is only 140 Watt!!! Wow,that must be an old computer,that one you found on ebay is fine for this sytem.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0