Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2008, 05:08 AM   #1
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Well, this is quite self-explanatory. My computer has recently been taking WAY longer to load than normal...it used to load in about 30 seconds into windows, but now it hangs at the Bios splash screen for 1-2 minutes and then it hangs with a blinking "_" icon in the top left of a black screen for another 1-2 minutes before showing the XP boot screen! I have no idea what's causing this as I've made no recent hardware changes..I've noticed this for the past month. I have just upgrade my bios to no avail...I also had 2 boot paths (one for TuneUp 07 which I use with XP Themes) but I deleted it and that didn't do me any good either! It's not a major problem as my PC doesn't get restarted often, but I'm just wonderin' what the problem is.

So, yes, I have:
*Updated Bios
*Made sure all boot settings were correct
*Made sure I only have one boot path
*Checked my hard drive state in SpeedFan with the S.M.A.R.T. sensors

Let me know what you think and if there's anything I should try!

Thanks in advance!
Zac
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 05-25-2008, 09:55 AM   #2
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Run some virus and spyware scans. These usually are the culprits to a slow down. Also, download and run CCleaner. It is a great free disk cleanup utility and registry cleaner.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 05-25-2008, 10:24 AM   #3
BSOD
 
Join Date: May 2008
Posts: 12
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Quote:
Originally Posted by dude_56013 View Post
Well, this is quite self-explanatory. My computer has recently been taking WAY longer to load than normal...it used to load in about 30 seconds into windows, but now it hangs at the Bios splash screen for 1-2 minutes and then it hangs with a blinking "_" icon in the top left of a black screen for another 1-2 minutes before showing the XP boot screen! I have no idea what's causing this as I've made no recent hardware changes..I've noticed this for the past month. I have just upgrade my bios to no avail...I also had 2 boot paths (one for TuneUp 07 which I use with XP Themes) but I deleted it and that didn't do me any good either! It's not a major problem as my PC doesn't get restarted often, but I'm just wonderin' what the problem is.

So, yes, I have:
*Updated Bios
*Made sure all boot settings were correct
*Made sure I only have one boot path
*Checked my hard drive state in SpeedFan with the S.M.A.R.T. sensors

Let me know what you think and if there's anything I should try!

Thanks in advance!
Zac
When you say you do not restart it often,does it mean you have it on a lot?
mattr is offline   Reply With Quote
Old 05-25-2008, 12:43 PM   #4
Baseband Member
 
hiImBrandon's Avatar
 
Join Date: May 2008
Posts: 30
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Hey, this actually happend to me on my old computer it would out of the jus start taking way longer to load and hang up on the load screens and bios, this confused the hell outa me I thought it was a driver update issue to but I just went ahead and reformatted everything and now it runs fine
__________________
hey hey hey...smoke weed everyday
hiImBrandon is offline   Reply With Quote
Old 05-25-2008, 01:13 PM   #5
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

how long has it been since your reformatted?
__________________
PC: Intel Core 2 Quad Q8200@ 2.6ghz 8 GB(4x2GB DDR2 PC 6400) BFG Tech GTX 280 Maxtor 250GB SATA HD
Laptop:Intel Mobile Core Duo 2 1.8ghzGHZ 4GB DDR2 RAM SLI 8800M GTX
ohnoes is offline   Reply With Quote
Old 05-25-2008, 02:04 PM   #6
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Quote:
Originally Posted by hiImBrandon View Post
Hey, this actually happend to me on my old computer it would out of the jus start taking way longer to load and hang up on the load screens and bios, this confused the hell outa me I thought it was a driver update issue to but I just went ahead and reformatted everything and now it runs fine
See I honestly think that this IS the problem. I know I'm virus free...I've run multiple scans and such...I'm good with that kind of stuff...

We'll find out if it's the hard drive, because this tuesday my new Seagate 750GB is arriving from newegg to replace my current 320GB (which will now go into an external hard drive enclosure). Once I get all that stuff partitioned and up and running I guess I'll find out if it needs a reformat.

To OHNOES: I haven't formatted since I built my computer about 10 months ago (July of last year of so...somewhere around there).

Let me know if you have any other thoughts. I'll give an update when the new 750 is installed!
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 05-25-2008, 02:15 PM   #7
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

check bios and check for read error messages or something and turn that off.

maybe
IAntDemo is offline   Reply With Quote
Old 05-25-2008, 02:22 PM   #8
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

Quote:
Originally Posted by Antdemo View Post
check bios and check for read error messages or something and turn that off.

maybe
I believe that is off, but I'll check when I get home from work and let everyone know.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 05-25-2008, 03:29 PM   #9
Baseband Member
 
Join Date: Apr 2008
Posts: 86
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

you are very lucky, my cousins computer takes 25+mins to start
__________________
______COMPUTER NERD______
youngpcbuilder is offline   Reply With Quote
Old 05-25-2008, 03:54 PM   #10
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Who Woulda Thought? MY Computer Taking about 2-4 Minutes to Boot!?

what brand hard drive do you have? It could be starting to fail, I'd look at the manufacturer's site and get their diagnostic tools.

also try a defrag if you have not done so recently.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0