Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2008, 07:55 PM   #31
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: whats going on with my temps

Do you have it running at 3.2GHz now? If so I'll explain to you how to change the timings now. But first, are you sure you your RAM specifications state that it can run at 4-4-4-12?
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-05-2008, 08:03 PM   #32
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whats going on with my temps

yer it is at 3.2 and i didnt have to raise the vcore ,the cpu is at 29c on PC wizzard and on speedfan and thats just on the internet and downloading and stuff

and i have the Corsair TWIN2X2048-6400C4 and that says its 4-4-4-12 timings but says on cpu-z and in the bios its 5-5-5-15

its funny our computers are the exacatly the same apart from i have the better video card and p5e urs is p5k , like i mean same brands and every thing , i have samgsung and i have corsair and so do u
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-05-2008, 08:07 PM   #33
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: whats going on with my temps

Just been to my BIOS to check out the exact terms. So, I'm guessing as we both have ASUS boards, we'll have a similar BIOS. Even if they aren't similar, my instructions should still be valid.
You should change "memory timing control" from auto to manual. This will bring up a whole list of options, if you already see 4-4-4-12, then just don't bother to read the rest of what I'm about to type. If not, this is what you should do:
DRAM command rate: select 2T
CAS Latency: select 4
RAS + CAS Delay: select 4
RAS precharge: select 4
RAS active time: select 12.
Leave all the other options such as RAS to RAS delay on auto.
I hope all goes smoothly. Let me know your next score!

Quote:
its funny our computers are the exacatly the same apart from i have the better video card and p5e urs is p5k
Yeah alright don't rub it in.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-05-2008, 08:09 PM   #34
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whats going on with my temps

ok , were we do both have asus, now pc wizzard is showing 77 c but i dont think its rite
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-05-2008, 08:11 PM   #35
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: whats going on with my temps

Quote:
Originally Posted by cryman View Post
ok , were we do both have asus, now pc wizzard is showing 77 c but i dont think its rite
What temps are your other programs reporting? And I see you've taken to showing off your specs. Check my previous post for changing your timings.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-05-2008, 08:27 PM   #36
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whats going on with my temps

noooooooooooooooooooooooooo i just change to 4-4-4-12 and now on the benchmark its 13016 , how can i be loosing ohhh
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-05-2008, 08:34 PM   #37
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: whats going on with my temps

Yes! C'mon! . Perhaps it's your fancy little X38 chipset, or your shiney new POS G92 8800GTS .

Hmm, what programs do you have running in the background? What's in your tray? And what starts up with Windows. Close antivirus and spyware programs that are running in tray.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-05-2008, 09:04 PM   #38
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whats going on with my temps

yer...... that was the problem now i have 15 021.haha
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-05-2008, 09:07 PM   #39
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: whats going on with my temps

No way! That's amazing. Please post a link to your score. You better post it in your thread so you can brag about it without actually saying anything.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-05-2008, 09:12 PM   #40
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: whats going on with my temps

umm ok ill do it now
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0